cancel
Showing results for 
Search instead for 
Did you mean: 

mcafee agent 4.0 and 4.5

Jump to solution

I need to have macfee agent 4.0 and 4.5 on the EPO server.  How do I do that.  The reason why I have windows 2000 machines and windows xp machines.  Can someone please help me out.

1 Solution

Accepted Solutions
kink80
Level 12
Report Inappropriate Content
Message 8 of 11

Re: mcafee agent 4.0 and 4.5

Jump to solution

Check to see if you have enabled your server to check in packages to other branches. Go to Menu > Configuration > Server Settings > Repository Packages and make sure that it says "Yes" in "Allow package check-in for any repository branch"

10 Replies

Re: mcafee agent 4.0 and 4.5

Jump to solution

Unless something has changed, you can not have 2 versions of the Agent installed on the EPO server.

Re: mcafee agent 4.0 and 4.5

Jump to solution

when I checkin 4.0 agent it overwrites 4.5 agent.  How can I get it to have 4.0 and 4.5 in the list so when I push it out to the client I can select 4.0 or 4.5 agent?

kink80
Level 12
Report Inappropriate Content
Message 4 of 11

Re: mcafee agent 4.0 and 4.5

Jump to solution

What version of ePO server are you using?

Re: mcafee agent 4.0 and 4.5

Jump to solution

ePO 4.5

Highlighted
kink80
Level 12
Report Inappropriate Content
Message 6 of 11

Re: mcafee agent 4.0 and 4.5

Jump to solution

You can check in a different version of McAfee Agent into each branch of EPO. (i.e. Evaluation, Current, and Previous)

Re: mcafee agent 4.0 and 4.5

Jump to solution

When I go to check in the 4.0 agent it only give me the option current.  I can not select the other two options.

kink80
Level 12
Report Inappropriate Content
Message 8 of 11

Re: mcafee agent 4.0 and 4.5

Jump to solution

Check to see if you have enabled your server to check in packages to other branches. Go to Menu > Configuration > Server Settings > Repository Packages and make sure that it says "Yes" in "Allow package check-in for any repository branch"

Re: mcafee agent 4.0 and 4.5

Jump to solution

Thanks for everyone's help.  I have it working now.  The drop down menu shows both 4.0 adn 4.5 agents.  Thanks again.

Re: mcafee agent 4.0 and 4.5

Jump to solution

Which agent takes precedence the one in the current branch (4.5)?

So for my 2000 clients I just select agent ver 4 when deploying?

More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator
  • Community Help Hub

      New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

    • Find Forum FAQs
    • Learn How to Earn Badges
    • Ask for Help
    Go to Community Help

    Join the Community

      Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

    • Get helpful solutions from McAfee experts.
    • Stay connected to product conversations that matter to you.
    • Participate in product groups led by McAfee employees.
    Join the Community
    Join the Community