cancel
Showing results for 
Search instead for 
Did you mean: 
vsm
Level 7
Report Inappropriate Content
Message 1 of 76

engineserver.exe memory leaks?

Engineserver.exe memory use grows to 1GB and more over the cause of a week. :eek:

This is on windows 2003 terminal server with 15 users.

I'm now restarting engineserver nightly to prevent it from building up.

scheduele a batchfile with

net stop EngineServer
net start EngineServer


Total protection service
Product version 4.7.0.538 Patch 003a
ScanProgram 5423.0000
75 Replies
rrrobbo
Level 7
Report Inappropriate Content
Message 2 of 76

Engineserver.exe high RAM\memory usage

Am seeing exactly the same here on 4 Terminal Servers plus various desktops. This issue has been reported to McAfee, who are dawdling as ever through the escalation process. I will post an update when I have news:mad:

RE: Engineserver.exe high RAM\memory usage

We're testing VS87i and we are getting reports of memory leaks on clients. It's not consistent, though.
rrrobbo
Level 7
Report Inappropriate Content
Message 4 of 76

8.7i memory high \ leaks

That seems to match my experience. I have not done any PC diagnosis, but there are sure to be common elements. I was told I would get a reply last Friday (30 minute wait on phone to chase), but have still heard nothing. I have escalated via our McAfee account manager. I will post any updates as promised.

Meanwhile, my own EngineServer runs at 130,306k and a sample Terminal Server is running at 195,000k. My main DC runs at 200k !:cool:
Highlighted

RE: 8.7i memory high \ leaks

I have a report of a client hitting 300,000 k. Mine starts up small then gets to 150,000 k.

RE: 8.7i memory high \ leaks

Same problem here I think.

If we have the latest DAT's the terminal server grinds to a halt !!

currently on 5428 and it's ok. I have logged a call with Mcafee but it is on ly with first line at the moment so they're not doing much about it !!

RE: 8.7i memory high \ leaks

I'm having the same issue on terminal servers and clients. I've opened an issue with McAfee support and they've asked me to run the MERtool but I've so far been unable to download it from the support site. Waiting to hear back from them on that one. :mad:

RE: 8.7i memory high \ leaks



In the end I had to upgrade to AV 8.5 patch 7 and it seems to be much better now... .

RE: 8.7i memory high \ leaks




This issue is with engineserver.exe process in v 8.7. 8.7 significantly changes how the application works. Data that was previously loaded into memory for separate processes is now loaded into the engineserver process.

Mcafee 8.7 / EngineServer.exe memory leak



I agree, 8.5 was creating the outlook.exe process to become twice to three times larger than normal. This is the main reason why I moved up to 8.7.
More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator
  • Community Help Hub

      New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

    • Find Forum FAQs
    • Learn How to Earn Badges
    • Ask for Help
    Go to Community Help

    Join the Community

      Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

    • Get helpful solutions from McAfee experts.
    • Stay connected to product conversations that matter to you.
    • Participate in product groups led by McAfee employees.
    Join the Community
    Join the Community