cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Windows 7 : Virus Scan 8.7 Patch 3 and Antispyware : Action Centre Reports AV disabled after PC resumes from standby.

Hi,

On my laptop I am running Windows 7 Ultimate 32 Bit.

All is fine except that when the system comes out of standby, windows action centre reports that virus scanner is disabled, and also prompts me to go online to purchase antispyware software.

If you restart the system, all is fine. It just happens when the system comes out of standby.

To me, it looks like the AV is still running, all the services seem to be going ok, and the VS console reports on access scan enabled.

Has anyone else seen this or know of soloution?

I had a quick search but didn't see anything.

Thanks

RM.

9 Replies

Re: Windows 7 : Virus Scan 8.7 Patch 3 and Antispyware : Action Centre Reports AV disabled after PC resumes from standby.

rhyth_methods,

This was a known behaviour with Patch 2. Infact, Every few seconds the Windows Action Centre would pop up alerts saying that the Virus and Spyware was turned off . In reality, Everything was running smoothly. This issue was supposedly taken care of with patch 3 but I havent come across the specified error myself.

I would make sure that my VSE console is showing its active and mcshield.exe is running in the processes. Then I would just disable the alerst from the Action centre. This happens due to an error in the communication between the VSE console and the Windows Action Centre.

Thank you

Sameer

D-Fens
Level 7
Report Inappropriate Content
Message 3 of 10

Re: Windows 7 : Virus Scan 8.7 Patch 3 and Antispyware : Action Centre Reports AV disabled after PC resumes from standby.

I'm also seeing this behaviour. it's not the know security center pop-up after 40 secs, all mcafee services are running. patch 3 is installed. after a reboot, all is fine again. I'm not seeing this in an managed environment.

Re: Windows 7 : Virus Scan 8.7 Patch 3 and Antispyware : Action Centre Reports AV disabled after PC resumes from standby.

Hi Sameer,

I just did a clean install of windows 7 Ultimate 32 Bit, then I installed VSE8.7 Patch 2 Full package, then I installed patch 3.

Have done a few times actually (for other reasons).

I notices each time that the problem still occurs, it is not happening every few seconds, or at any regular intervals, the PC works fine after you first boot it and sometimes it runs happily for most of the day with no notifications.

However, it randomly will still pop up throughout the day, or when it has been to sleep for a while.

If it goes to sleep for a short time, it is ok, no problem, only if t sleeps for a couple of hours then it wakes up with the issue.

If it sleeps for nly 5 minutes it is "usually" ok, but sometimes not.

There is certainly still some issue with Patch 3 and the windows 7 action centre that needs to be addressed.

I guess the problem with turning action centre off is that, well, it is actually a usefull security tool as when you do actually get an infection that disables the on access scan (which I have seen many times), in those cases the action centre would sure be useful.

We only have a few Windows 7 PCs in the environment (this is part of testing), on the other PCs I have already disabled the action centre.

Since XP doesn't have an action centre, those Win 7 PCs are at no disadvantage, and it is not a major issue, but it would be nice if 8.7 worked properly with windows action centre by the time we deploy more Win 7 clients.

So just to feedback to anybody who is interested, there is still an issue with this.

Possibly a full installation with Patch 3 Full package may resolve when it is released (will have to wait and see). Certainly installing the patch over patch 2 didn't fix it, though it occurs less often it appears.

Mal09
Level 12
Report Inappropriate Content
Message 5 of 10

Re: Windows 7 : Virus Scan 8.7 Patch 3 and Antispyware : Action Centre Reports AV disabled after PC resumes from standby.

I have seen something similar with Vista x32 and Patch 3. When a laptop goes into Hibernation and is later restored, the alert pops up that AV is disabled - however the McAfee icon is correctly displayed etc.

Doesn't happen on every restore though.

Sounds to me like a potential issue with timing, ie Windows Security Centre checks at a time when the service is being started or something similar.

Message was edited by: Mal09 on 04/04/10 08:39:51 GMT

Re: Windows 7 : Virus Scan 8.7 Patch 3 and Antispyware : Action Centre Reports AV disabled after PC resumes from standby.

That idea would seem to make sense to me.

Stanw
Level 7
Report Inappropriate Content
Message 7 of 10

Re: Windows 7 : Virus Scan 8.7 Patch 3 and Antispyware : Action Centre Reports AV disabled after PC resumes from standby.

I'm also seeing these alerts from Action Center, when McAfee is clearing up and running fine.  Already using patch 3, it helped for a while, but now I have hundreds of systems with this alert.   My system has displayed this alert for hours now.

Windows 7 (64-bit)

VirusScan v8.7 w patch 3

AntiSpyware module v8.7

Epo Agent v4.5

Re: Windows 7 : Virus Scan 8.7 Patch 3 and Antispyware : Action Centre Reports AV disabled after PC resumes from standby.

Not sure if it helps anybody, but just an FYI, the problem seems to occur less if you do a clean installtion of patch 3 onto the PC.....

When I installed patch 3 on top of patch 2, the problem was reduced, but not elliminated.

When I do a clean install of windows 7 and then a clean install of patch 3 (full install package), the problem is reduced further (almost gone, but not 100%)

Well, since we haven't deployed windows 7 yet, just in testing, that won't be an issue for me, hopefully the issue will be totaly gone in patch 4

But if you already are running lots of PCs with windows 7, then it would be a hassle.

I think there is still a glitch there somewhere, but strangely it seems to depend on the upgrade path to patch 3.

It looks like patch 3 doesn't quite patch correctly or something.

akl71
Level 10
Report Inappropriate Content
Message 9 of 10

Re: Windows 7 : Virus Scan 8.7 Patch 3 and Antispyware : Action Centre Reports AV disabled after PC resumes from standby.

Same problem here, Win7 x64, VSE 8.7P3 (without Antispyware)

Actioncenter reports VSE is disabled but VSE is enabled and runs fine.

We have disabled VSE notifications from Actioncenter.

jmcleish
Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 10 of 10

Re: Windows 7 : Virus Scan 8.7 Patch 3 and Antispyware : Action Centre Reports AV disabled after PC resumes from standby.

Everyone who is experiencing this should open a support case so that McAfee know that this is happening.

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community