cancel
Showing results for 
Search instead for 
Did you mean: 

RE: Who is going to deploy VS8.7 P1 to the enterprise?

Here are some of my findings regarding 8.7 p1.

Last couple of days deployed 8.7 p1 in our organisation, +- 750 workstations and 60 servers. Workstation installation went fine (only some outlook startup issues = remove extend.dat)

On our fileserver cluster (win 2003 server EE, SP2) we got a bigger problem after installation:
the share that hosted the homedirectories for about 2000 users was not available anymore.

Opening the share from windows explorer resulted in an Insufficient resources error. Eventlog from the server showed:
The server's configuration parameter "irpstacksize" is too small for the server to use a local device. Please increase the value of this parameter.
After applying the registry settings in http://support.microsoft.com/kb/177078 and rebooting the machine, all was fine again.
PhilR
Level 12
Report Inappropriate Content
Message 32 of 42

RE: Who is going to deploy VS8.7 P1 to the enterprise?

I set it to 20 on all our Windows 2003 servers (except, as it turns out, on the server which had problems with 8.7i - though there was nothing in the eventlog in our case).

Cheers,

Phil

8.7i

I run two networks with around 150 PCs.

Due to work demands were are always being told to keep Mcafee and other patches up to date.

8.7i & EPO 4 was fine for a while.

The clients were updating and reporting back to the EPO and now a few weeks later.

1) EPO says clients are "Non compliant" even thoughj they are being updated.
2) PCs are totally dropping off the EPO spectrum but stuill being updated.

My advice stick with 8.5i.

I remember I had these sort of problem when upgradeing from 8 to 8.5i it was a case of just patching the cleints and eventually EPO sorts itself out.

Keep it short!

Wait until Patch 2 is released.
btw i don't think it is the gift from heaven!:D
gsween
Level 7
Report Inappropriate Content
Message 36 of 42

RE: Who is going to deploy VS8.7 P1 to the enterprise?

We deployed it out and had major issues with our Citrix servers. Other than that, no other issues have been found... yet
jawuk
Level 7
Report Inappropriate Content
Message 37 of 42

RE: Who is going to deploy VS8.7 P1 to the enterprise?

Hi there

thanks, what issues did you have with the Citrix Servers?, and what did McAfee support say. Also, what version of Citrix are you running?

regards

J
gsween
Level 7
Report Inappropriate Content
Message 38 of 42

RE: Who is going to deploy VS8.7 P1 to the enterprise?

Have a ticket open now with support.

Issues:

Most of the issues involve processes that use SVCHOST.
None of the issues result in any thing being written to the event logs.

Specific issues are:
Task Manager starts but never displays
Terminal services manger starts but is unusable
The spooler service hangs and can not be stopped or restarted. Printing will not function
Users are unable to run reports as a result of the spooler service not functioning properly.
Unable to stopped or restarted various services. All of the services will go into a stopping state.
On one server it took 35 minutes for the service finally stopped.
Explorer service not functioning correctly. "Can not find files that exist in the directory where it was looking"
Sysinternal Process Explorer will not function.
The task scheduler will not run.
Unable to use Dameware to remotely control any of the services on one of the effected servers.
The users experience issues when logging out of a Citrix session asking them to terminate the ICA host agent.
When I logoff the server I have to terminate all the applications that I tried to start.

Most all of the above services work up until the 1st user logs off the server. Most likely it is not scriptlogic, but it does revolve around the ICA connection.

On all the servers where McAfee has been removed and the server rebooted, none of the above is happening. Thanks

8.7 ok if

VScan 9.7 works fine IF

You rollout EPO 4.5

Did the rollout this week and it's been working fine.

Just want for a patch to kill it.

RE: Who is going to deploy VS8.7 P1 to the enterprise?



We went to 8.7 immediately after it was released last year.

There was only one bug that caused a blue-screen on a approx. 10 machines. (Reference: 438771). This is fixed with Patch 1.
More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator
  • Community Help Hub

      New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

    • Find Forum FAQs
    • Learn How to Earn Badges
    • Ask for Help
    Go to Community Help

    Join the Community

      Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

    • Get helpful solutions from McAfee experts.
    • Stay connected to product conversations that matter to you.
    • Participate in product groups led by McAfee employees.
    Join the Community
    Join the Community