cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
wwarren
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 11 of 15

Re: VirusScan Enterprise 8.7i Patch 5 removed from download

jguenrdc wrote:

Actually, I just got a McAfee SNS email that P5 and the HF were available, so I checked the product download area and it is there now.

Message was edited by: jguenrdc on 10/18/11 2:08:26 PM CDT

Kudos to you for being signed up for SNS.

For those who are not...  https://sns.secureforms.mcafee.com/content/SNS_Subscription_Center

William W. Warren | S.I.R.R. | Customer Success Group | McAfee
zn
Level 7
Report Inappropriate Content
Message 12 of 15

Re: VirusScan Enterprise 8.7i Patch 5 removed from download

presumably the download site can't handle the traffic generated by all of use subscribed to SNS

smithpq
Level 7
Report Inappropriate Content
Message 13 of 15

Re: VirusScan Enterprise 8.7i Patch 5 removed from download

I had some serious issues applying patch 5 to my test Windows XP PC. It was already running the previous patch 5 so I ran the hotfix listed and McShield service hang on start_pending during the update, not only that but ie hung as did the services.msc mmc. I restarted the PC and McShield was still broke but this allowed me to uninstall VirusScan 8.7i.

I then reinstalled VirusScan 8.7 up to patch 3 and then attempted to apply the new patch 5, but the same thing happened. This was more problematic removing 8.7 but the test PC is now back and running 8.7 only to patch 3.

Has anyone else had similar issues?

DerFalk
Level 7
Report Inappropriate Content
Message 14 of 15

Re: VirusScan Enterprise 8.7i Patch 5 removed from download

We tested the patch5 Hotfix manually on 1 Testsystem (XP), 3 productive System (2x xp / 1x win7) & 2 Server 2003 32-bit. They all run great and after restart all went fine till now.

Nachricht geändert durch DerFalk on 19.10.11 22:49:17 GMT-06:00
akl71
Level 10
Report Inappropriate Content
Message 15 of 15

Re: VirusScan Enterprise 8.7i Patch 5 removed from download

Testing the VSEP5 repost ... there is a problem with Installation Designer and the Patch5 Repost. When i tick the option "create an epo4 package", MID runs "successfully" (without errors) but the package folder is empty, no epo4 package is created. To create an epo4 package i must create an epo3.x package and make a zip from this.

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community