cancel
Showing results for 
Search instead for 
Did you mean: 

VirusScan 8.8 problem removing F-Secure Client Security?

Hi,

I've seen a couple of other posts on this, but none helped.  I'm currently trying to deply VSE to some German Machines, and have edited the uninst.ini file to reflect the language of the display names.

VSE is detecting that it's installed:

Detect : PRODUCT_178 = F-Secure Client Security

DetectRegValue : SOFTWARE\Data Fellows\F-Secure\FSAVCSIN\CurrentVersion

PRODUCT_178 = Product found

*Detection compeleted for : PRODUCT_178

However the removal is not working.  I've attached Uninstall regsistry keys, and also the data fellows keys.  I've actually tried to cut the uninst.ini right down to keep it as simple as possible, too (attached).

Can anyone shed any light on this??

Cheers!

8 Replies
bakerrl
Level 11
Report Inappropriate Content
Message 2 of 9

Re: VirusScan 8.8 problem removing F-Secure Client Security?

I would start with the VSE installaton log usually located in %TEMP%\MCAFEELOGS folder to see what the errors are.

Message was edited by: bakerrl on 11/9/11 11:40:56 AM EST

Re: VirusScan 8.8 problem removing F-Secure Client Security?

I've looked in the install log files, but cannot see anything obvious, and as this is calling the uninstaller prior to installing, I'd have thought it more likely that any errors should appear in the VSEuninst.log file?
Is there anythign in particular I can look for?

bakerrl
Level 11
Report Inappropriate Content
Message 4 of 9

Re: VirusScan 8.8 problem removing F-Secure Client Security?

I would think there should be something in the VSEunist.log about failing to unistall F-Secure.

Are you doing this locally or via ePO?  If going through ePO then I'd try installing locally to see if the install still fails.   And look in the agent logs as well.

If you attach the logs I will have a look them for you

Re: VirusScan 8.8 problem removing F-Secure Client Security?

Thanks for the offer - the only thing I could see in the VSEuninst.log was the info I posted in the original post...unfortunately nothing more, and I'm afraid I can't actually post the logs, as I'm no longer on site until tomorrow.
I've tried both locally and via ePO using MID to customise the package, and I do get an error when installing locally - unfortunately it's in German (which I can't read), and I haven't seen it in the logs.

bakerrl
Level 11
Report Inappropriate Content
Message 6 of 9

Re: VirusScan 8.8 problem removing F-Secure Client Security?

Instead of using MID try the using the original source files.  I've run into issues with MID uninstalling a product at times.

Re: VirusScan 8.8 problem removing F-Secure Client Security?

I had to use MID, as the original uninst.ini file wasn't quite right, as it's German, I needed to amend the display name to German entries, as it definitely wasn't finding/uninstalling with the original files....

I did try with the new uninst.ini manually placed in the install directory with the originals though, and it still didn;t work...

bakerrl
Level 11
Report Inappropriate Content
Message 8 of 9

Re: VirusScan 8.8 problem removing F-Secure Client Security?

Well I am out of ideas then.  Good Luck with it!

Re: VirusScan 8.8 problem removing F-Secure Client Security?

  Thanks

And thanks for taking the time to try to assist!