cancel
Showing results for 
Search instead for 
Did you mean: 
McDuff
Level 10
Report Inappropriate Content
Message 1 of 2

VirusScan 8.8 patch 6 hotfix 1087536 requires MA 4.8 Patch 3?

 

Greetings

 

Any idea why the hotfix 1087536 for VirusScan 8.8 patch 6 requires McAfee Agent 4.8 patch 3, yet VirusScan 8.8 patch 6 itself only requires McAfee Agent patch 2?  Do you think this could be a typo in the hotfix documentation?

 

- VirusScan 8.8 Patch 6 release notes https://kc.mcafee.com/resources/sites/MCAFEE/content/live/PRODUCT_DOCUMENTATION/26000/PD26069/en_US/... page 4 says requirements is MA 4.8.1500 (patch 2)

- VirusScan 8.8 patch 6 hotfix 1087536 release notes:  McAfee KnowledgeBase - VirusScan Enterprise 8.8 Hotfix 1087536 Release Notes Page 2 says that the requirements are 4.8.0.1939 (patch 3).

 
Seems strange to me that a hotfix would warrant a MA patch upgrade.


Thanks in advance.


 

1 Reply
Troja
Level 14
Report Inappropriate Content
Message 2 of 2

Re: VirusScan 8.8 patch 6 hotfix 1087536 requires MA 4.8 Patch 3?

Hi,

i think when using HF1087536 there is a new version of SYSCore

This provides a more powerfull self protection. I found no info in the Release notes of MA 4.8 P3, but the new SYSCore could be the reason.

Cheers