cancel
Showing results for 
Search instead for 
Did you mean: 
scoutt
Level 11
Report Inappropriate Content
Message 1 of 20

VirusScan 8.8 fails to install

When pushing from ePO 4.5 and installing manually I get error.

MSI (s) (5C:80) [07:50:30:296]: Note: 1: 1708

MSI (s) (5C:80) [07:50:30:296]: Product: McAfee VirusScan Enterprise -- Installation operation failed.

MSI (s) (5C:80) [07:50:30:296]: Windows Installer installed the product. Product Name: McAfee VirusScan Enterprise. Product Version: 8.8.00000. Product Language: 1033. Installation success or error status: 1603.

MSI (s) (5C:80) [07:50:30:296]: Cleaning up uninstalled install packages, if any exist

MSI (s) (5C:80) [07:50:30:296]: MainEngineThread is returning 1603

I know it is generic but I really need to find out why it can't install.  I am installing it on win2003 x64, I also can't install 8.7i as it says it can't install on a x64 bit system. This is the product that came off this system.

I have installed lates windows Installer 4.5, but still not allowing me to install.

19 Replies
scoutt
Level 11
Report Inappropriate Content
Message 2 of 20

Re: VirusScan 8.8 fails to install

lol, ok, I was trying to install the Anti-Virus before the main product was installed. I was able to put 8.7i back on. So why can't 8.8 got on?

scoutt
Level 11
Report Inappropriate Content
Message 3 of 20

Re: VirusScan 8.8 fails to install

so I see nobody has an answer. For what it is worth I tried again today and got the same error

mainenginethread is returning 1603

when I run verbose logging on the msi. What I am installing it on is a windows 2003 64bit server. 8.7i runs with no issues.

Tristan
Level 15
Report Inappropriate Content
Message 4 of 20

Re: VirusScan 8.8 fails to install

Do you do any personal folder remapping with group policies? or have temporary folders on mapped network drives?

The article below is about an error with an agent install but it does have the same error number.

https://kc.mcafee.com/corporate/index?page=content&id=kb65585

It might point you on a new investigative direction.

BTW. I've installed 8.8.0.777 on a Win2K3 x64 server just last week with no issues, thats with an EPO 4.6 deployment with agent v4.50.1810

scoutt
Level 11
Report Inappropriate Content
Message 5 of 20

Re: VirusScan 8.8 fails to install

No special mappings. and this is the only win2003 64bit server we have, the rest are 2003 32bit and 2008 64bit. All of them are running 8,8 just fine. For some reason this server will not allow it to be installed.

And yes, that page is for the agent error but the resolution has nothing to do with the 8,8 product install. I can unistall and re-install 8.7i no problems, just can't install 8.8, So that tells me the windows installer, which I have updated, is working just fine. I can't manually install it and I cannot push the install.

apoling
Level 14
Report Inappropriate Content
Message 6 of 20

Re: VirusScan 8.8 fails to install

Hello,

Note: 1: 1708 could be the line that tells you what went wrong. Please review the MSI log from this line upwards for possible errors or non-zero install return codes. You may copy the MSI log here as well.

I've found a general guide on MSI return codes if that might help in the future: http://desktopengineer.com/msierrors

Attila

ulyses31
Level 16
Report Inappropriate Content
Message 7 of 20

Re: VirusScan 8.8 fails to install

Maybe it doesn't specifically applies to Win2K3 but may help:

http://support.microsoft.com/kb/834484

scoutt
Level 11
Report Inappropriate Content
Message 8 of 20

Re: VirusScan 8.8 fails to install

Attila, I have attached the setup log and it is fairly large.

ulyses31, I seen that and I I looked at what they suggest. SYSTEM account has full control on C:, no special drive as it is all local C Drive. The folder is not encrypted as I can uninstall 8.7i and the folder is deleted. Installing 8.8 creates a new one.

apoling
Level 14
Report Inappropriate Content
Message 9 of 20

Re: VirusScan 8.8 fails to install

Scoutt,

I think I've spotted the error in line 5321 (in boldface):

>> Begin Install_SysCore

Retrieved property from CustomAction Data: VSCORE=C:\Program Files (x86)\McAfee\VirusScan Enterprise\VSCore\

Retrieved property from CustomAction Data: TempFolder=C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\

Retrieved property from CustomAction Data: CORE_FEATURES_ADD=OAS EmailScan ScriptScan

>> Installing SysCore: "C:\Program Files (x86)\McAfee\VirusScan Enterprise\VSCore\mfehidin.exe" -i -q -l "C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\McAfeeLogs\vse8.8.0.core_install_051911_080824.log" -x vse.xml OAS EmailScan ScriptScan

!> Error - SysCore install failed: 128

Action ended 8:08:24: InstallExecute. Return value 3.

You can try looking into the another logfile referred to here (in italics) to see if it tells you more.

Attila

scoutt
Level 11
Report Inappropriate Content
Message 10 of 20

Re: VirusScan 8.8 fails to install

There was no such log. maybe it deleted it on rollback

Member Rewards
McAfee Community rewards active and helpful members just like you. Click here to take a look at the first community members who received a special reward and were recognized by McAfee leader, Aneel Jaeel, for their participation and trusted knowledge in the community.