cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Virus Scan 8.7i Patch3

Jump to solution

We downloaded and installed patch3 for VSE 8.7 on several test machinces running both Windows XP sp3 and Windows 7 Pc's.  The result we got was after a reboot the logon screen would come up and you could enter username and pasword but then the screen would go blank.  We can logoff and reboot and run in safe mode, we can also set the Video to VGA mode and the PC will logon, but if we run in a normal mode with the video we get nothing.  Is anyone else experiencing this problem?

Tags (1)
1 Solution

Accepted Solutions
Mal09
Level 12
Report Inappropriate Content
Message 2 of 2

Re: Virus Scan 8.7i Patch3

Jump to solution
1 Reply
Mal09
Level 12
Report Inappropriate Content
Message 2 of 2

Re: Virus Scan 8.7i Patch3

Jump to solution
You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community