cancel
Showing results for 
Search instead for 
Did you mean: 

VSE8.7i packaged using Wise

My company like to package all applications with Wise Studio. Well we had mixed results with McAfee VirusScan 8.7. Initally it looked like the package was fine, but as the number of test machines grew we saw more failures.

Testing found that on machines where it failed, it would uninstall VSE 8.0 and start installing 8.7. It would fail to start the service. (Looked like the issue where the full path to system32 was not in the registry). As the packager stated, the wrapper just called setupvse.exe /passive

If I deploy the vendor installer with the passive switch we have 100% success.


Any one out there run into this as well???


Thanks!
Kevin
More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator
  • Community Help Hub

      New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

    • Find Forum FAQs
    • Learn How to Earn Badges
    • Ask for Help
    Go to Community Help

    Join the Community

      Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

    • Get helpful solutions from McAfee experts.
    • Stay connected to product conversations that matter to you.
    • Participate in product groups led by McAfee employees.
    Join the Community
    Join the Community