cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Reliable Contributor bodysoda
Reliable Contributor
Report Inappropriate Content
Message 1 of 3

VSE webconsole is blank after applying patch 12 & Hotfix VSE88HF1262936

Jump to solution

Applied the VSE 8.8 Patch 12 (build 2024)) from Patch 9 on Windows Servers 2012 R2 experienced memory leak that occurred after the installation of VirusScan Enterprise 8.8 Patch12. 

So we deploy the VSE hotfix 1262936 and restarted the server multiple time and we get the blank VSE console.  " Mcafee Service Controller" service doesn't start as its time out.

Mcshield / Mcafee Trust Validation service is disabled as well. 

There is also Mcafee Temporary Installer Service which is stopped. 

The McAfee Service Controller service failed to start due to the following error:
The service did not respond to the start or control request in a timely fashion.

Has anyone come across these issues? 

 

2019-05-27 15_01_32-WORINF - ASG-RemoteDesktop 2017 - __Remote.jpg

 

 

In case above information was useful or answered your question, please select "Accept as Solution" in my reply, or give a Kudo. Thanks!
1 Solution

Accepted Solutions
Reliable Contributor bodysoda
Reliable Contributor
Report Inappropriate Content
Message 3 of 3

Re: VSE webconsole is blank after applying patch 12 & Hotfix VSE88HF1262936

Jump to solution
Yes, the affected system has been rebooted several times. I decided to uninstall all the Mcafee Products from the affected system and reinstall which has resolved the issue. Thank for the reply.
In case above information was useful or answered your question, please select "Accept as Solution" in my reply, or give a Kudo. Thanks!
2 Replies
McAfee Employee chealey
McAfee Employee
Report Inappropriate Content
Message 2 of 3

Re: VSE webconsole is blank after applying patch 12 & Hotfix VSE88HF1262936

Jump to solution

Did you reboot after deploying the Hotfix? If not, please do so and check the status again. It could be that the services were not started correctly after the installation.

Was my reply helpful?
If this information was helpful in any way, or answered your question, will you please select "Accept as Solution" in my reply, or give kudos as appropriate, so together we can help other members?
Reliable Contributor bodysoda
Reliable Contributor
Report Inappropriate Content
Message 3 of 3

Re: VSE webconsole is blank after applying patch 12 & Hotfix VSE88HF1262936

Jump to solution
Yes, the affected system has been rebooted several times. I decided to uninstall all the Mcafee Products from the affected system and reinstall which has resolved the issue. Thank for the reply.
In case above information was useful or answered your question, please select "Accept as Solution" in my reply, or give a Kudo. Thanks!
More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator