Showing results for 
Search instead for 
Did you mean: 

VSE policy not applied


I have recently discovered a problem with a couple of our servers.  I've been asked to look over the exceptions for VSE on our Exchange servers and ended up having to update them to include the most recent recommendations.  This meant adding some processes to the low risk policy and some file/folder exceptions to the default and high risk policies.  So, having done that I sent an agent wake up from ePO and checked on the servers that the polices had applied.

Low risk and high risk are fine.  The new processes are present in the low risk policy and the exceptions are there in the high risk.  The default processes policy however still has all of the old settings.  Here's what I've done so far:

  • Confirmed the settings are present in the policy on ePO
  • Tried an agent wake up, forcing a full policy update
  • Applied the policy to a different server (not one of the Exchange servers), which was successful.
  • Tried to assign a different default policy to the affected servers, which had no effect.

There are no errors on the client's logs regarding this and any changes I make to the low or high risk policies take effect as I would expect.  Has anybody seen a problem like this before?  I'm thinking that the only thing I have left to try is reinstalling the agent.  I have a call logged with McAfee support but thought I'd see if anybody here had seen similar problems.

Any suggestions would be greatly appreciated,