cancel
Showing results for 
Search instead for 
Did you mean: 
peter12
Level 7
Report Inappropriate Content
Message 1 of 11

VSE Wont Start

McAfee Admin,

I've tried the usual fixes as recommend at McAfee website, but McAfee has a mind of it's own and turns off. Here's the results of the test.

I only run McAfee, always have for years and never had this problem until recently when computer slowed and IE8 locked w/hour glass showing for 10 minutes until things freed by themselves, then I restarted. No virus from full scan. Hard disk is good too.

MVT Information
MVT Version :6.0.0.0
System Information
Operating System :Microsoft Windows 7 Home Premium EditionHome Edition (Build 7601)
Service Pack :Service Pack 1.0
Language :0409
Internet Explorer Version :8.0
Internet Explorer Language :en-us
System Drive Type :NTFS
Physical Memory Available :2613496
Physical Memory Total :4044868
Virtual Memory Available :6152760
Virtual Memory Total :8087888
System Architecture :Intel64 Family 6 Model 37 Stepping 2Intel(R) Core(TM) i3 CPU M 350 @ 2.27GHz
Date Time :12/28/2011 07:38:36
Time Zone :GMT +09:00
Product Details
Product Name:VirusScan Enterprise
Product Version:8.7.0
Patch(es):2
Language:0409
Partner:McAfee
Health Check Details
Registry OK
File OK
Process OK
Service OK
COM OK
DAT and Engine OK
Patches Expected patch(es) not available
Expected patch(es) not available
Expected : 5
Existing : 2
Top Issues 1 Top Issue(s)
Top Issue: Task - mcshield.exe Times Out During Update
KB URL:
SYSTEM OK

Message was edited by: Ex_Brit on 30/12/11 7:03:34 EST PM
10 Replies
exbrit
Level 21
Report Inappropriate Content
Message 2 of 11

Re: VSE Wont Start

You had posted in Home products, the wrong section, VirusScan Enterprise has its own section in Business and a totally different support system.   I moved it & someone with that expertise will be along shortly.

Message was edited by: Ex_Brit on 30/12/11 7:06:46 EST PM
hem
Level 15
Report Inappropriate Content
Message 3 of 11

Re: VSE Wont Start

May I know the exact issue are you facing?

Are you not able to launch the VSE console or OAS is disabled? If OAS is disabled then may I know the error message you get when you try to start the service?

The screenshot seems to be MVT result and it says that you are running VSE 8.7 patch2. I will recomend you to install patch5.

peter12
Level 7
Report Inappropriate Content
Message 4 of 11

Re: VSE Wont Start

Hem,

The exact issue is that "on-access scan" sometimes turns off by itself. It's been running fine for 2 years with autoupdate definitions set to auto, so the right definitions are up-to-date. I can open the VSE console w/out problem. Patch 2 to 5? Ok, so first I have to ask is this a free update and please provide a link.

Thanks

hem
Level 15
Report Inappropriate Content
Message 5 of 11

Re: VSE Wont Start

peter12
Level 7
Report Inappropriate Content
Message 6 of 11

Re: VSE Wont Start

Thanks for the link Mr. Hem,

it seems  I would need a grant number in order to install the patch.

Would you kindly email a grant number to me?

exbrit
Level 21
Report Inappropriate Content
Message 7 of 11

Re: VSE Wont Start

The grant number comes with the software so whomever provides it to you should be able to furnish you with that information.   

peter12
Level 7
Report Inappropriate Content
Message 8 of 11

Re: VSE Wont Start

Ex_Brit,

I am U.S. Navy and downloaded under the DoD contract with the antivirus two main providers from a .mil network for the work at home program, so I have no such number and neither does the network administrator. Do you really think it is a patch problem? Please see the screen shot for a picture of the problem. mcafee.pngVSE stops on the same file number of scanned files each time I do a full scan and the impact is that the VSE window pops up. All processes are extremely slowed, but I just discovered that when VSE scanned is closed (not paused, or stopped) all computer functions return to normal; however, VSE is still disabled and the VSE window continuously pops up several times a minute.

exbrit
Level 21
Report Inappropriate Content
Message 9 of 11

Re: VSE Wont Start

I can't answer that as I'm on the Consumer side and don't know the internal workings of VSE so I'll defer to those who answer this section normally.  The military must have the grant number.

Re: VSE Wont Start

Ex_Brit,

We got VSE working normally. Uninstall and Reinstall and all is well. Wish I could say the exact reason, but I don't know for sure except it must have occurred when I was making lots of changes to the computer (i.e., uninstall, installs, defrag, etc.) all in a day. I didn't install patch 5, if I need to please do have someone email me the code under our contract benefit pgm, if  not, no worries. Thanks for making yourselves available to users. In this case it seem diligence resolved.

R/