cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Level 9
Report Inappropriate Content
Message 1 of 4

VSE Patch 2 to Patch 7 / 14

Hello,

Currently in our old ePO we have a lot of VSE with Patch 2 with Win XP and Win 7 OS.
We would like to migrate the systems to ePO 5.10. XPs will be with Agent 5.0.3 and Win 7 machines with 5.6.5 Agent. The plan is that XP machines VSE will be patched to 7 and Win 7 will be patched to 14.
I have tried to update Patch 2 (with update task) to Patch 14 (update is checked into Master Repository) but the system was not patched, although the ePO task was successfully completed. Is there a certain way the perform the patching from 2 to 14? How should I do with XPs? Where can I download Patch 7 (as far as I know that is the latest patch for XP)

Thank you! 

3 Replies
Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 4

Re: VSE Patch 2 to Patch 7 / 14

Hello @Zebu ,

Thank you for connecting to Community Channel.
Windows XP and Windows Server 2003 are not supported however, Patch 7 is the last patch that can install on these systems.
We can't directly upgrade from VSE Patch 2 and Patch 7
Hence I would request you to follow the steps:
- Uninstall VSE Patch 2
- Reboot system
- Freshly install VSE Patch 7.

Was my reply helpful?
If you find this post useful, Please give it a Kudos!
Also, Please don't forget to select "Accept as a solution" if this reply resolves your query!

Thanks and Regards,
Tanvi Shamim
McAfee
Highlighted
Level 9
Report Inappropriate Content
Message 3 of 4

Re: VSE Patch 2 to Patch 7 / 14

Thank you @tshamim!
How can I download Patch 7, and what about Patch 14 on Win7? The same way? Uninstall then fresh install? For almost 3000 systems would be very hard.... 

Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 4 of 4

Re: VSE Patch 2 to Patch 7 / 14

Hello @Zebu,

Yes, VSE Patch 14 is compatible with Windows 7 hence this can be installed. Basically there is a dependency that you must first upgrade or install patch 10 and then move to Patch 14. "BUT" we might have a chance of failure that will again lead to different issues.

Therefore the best I can suggest is place the systems into small groups. Then perform un-installation and then fresh installation. In this case managing these system would be a bit easier.

For reference you can follow the compatibility guide which clearly states all versions of VSE with other OS : https://kc.mcafee.com/corporate/index?page=content&id=KB51111

I hope this would be helpful!

 

 

Was my reply helpful?
If you find this post useful, Please give it a Kudos!
Also, Please don't forget to select "Accept as a solution" if this reply resolves your query!

Thanks and Regards,
Tanvi Shamim
McAfee
You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community