cancel
Showing results for 
Search instead for 
Did you mean: 

VSE Patch 11support ePO5.9.1?

Jump to solution

Hello all,

      Any one can help me to confirm that VSE Patch 11support ePO5.9.1?

2 Solutions

Accepted Solutions
McAfee Employee johma
McAfee Employee
Report Inappropriate Content
Message 2 of 4

Re: VSE Patch 11support ePO5.9.1?

Jump to solution

HI, 

Release notes can be found in the KB :

https://kc.mcafee.com/corporate/index?page=content&id=PD27441

ePO 5.9.x  is supported for VirusScan 8.8 P11

 




Was my reply helpful?


If this information was helpful in any way, or answered your question, will you please select "Accept as Solution" in my reply, or give kudos as appropriate, so together we can help other members?
McAfee Employee johma
McAfee Employee
Report Inappropriate Content
Message 4 of 4

Re: VSE Patch 11support ePO5.9.1?

Jump to solution

HI, 

ePO 5.9.x is supported for VSE 9 Upwards.  

VirusScan Enterprise (VSE) 8.8 Patch 9 VIRUSCAN8800 8.8.0.548 VirusScan Enterprise 8.8


See KB87142

Where a Patch is released before another product, sometimes it takes a while for the documentation to be updated.

 




Was my reply helpful?


If this information was helpful in any way, or answered your question, will you please select "Accept as Solution" in my reply, or give kudos as appropriate, so together we can help other members?
3 Replies
McAfee Employee johma
McAfee Employee
Report Inappropriate Content
Message 2 of 4

Re: VSE Patch 11support ePO5.9.1?

Jump to solution

HI, 

Release notes can be found in the KB :

https://kc.mcafee.com/corporate/index?page=content&id=PD27441

ePO 5.9.x  is supported for VirusScan 8.8 P11

 




Was my reply helpful?


If this information was helpful in any way, or answered your question, will you please select "Accept as Solution" in my reply, or give kudos as appropriate, so together we can help other members?
Highlighted

Re: VSE Patch 11support ePO5.9.1?

Jump to solution

Thank you 

 but According to release notes, P11 just support ePO 5.9.0.

 

McAfee Employee johma
McAfee Employee
Report Inappropriate Content
Message 4 of 4

Re: VSE Patch 11support ePO5.9.1?

Jump to solution

HI, 

ePO 5.9.x is supported for VSE 9 Upwards.  

VirusScan Enterprise (VSE) 8.8 Patch 9 VIRUSCAN8800 8.8.0.548 VirusScan Enterprise 8.8


See KB87142

Where a Patch is released before another product, sometimes it takes a while for the documentation to be updated.

 




Was my reply helpful?


If this information was helpful in any way, or answered your question, will you please select "Accept as Solution" in my reply, or give kudos as appropriate, so together we can help other members?
More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator