cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Former Member
Not applicable
Report Inappropriate Content
Message 1 of 1

VSE Access Protection Rule exclusions not working

Hi

I am facing an issue with my VSE 8.8 Patch 7 .

In the access protection rules policy under maximum protection, when I enable the rule block svchost.exe from executing non-windows executables . I am getting a lot of false positives Mcafee and Windows .exe files running DLL's are being blocked.  I have tried adding execptions in two way:

  • by adding paths
  • By adding processes with the extension .exe

None of the exceptions seem to work. After adding the exception I run the process again and it is blocked again by VSE.

Looking for assistance .

Thank You 

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community