cancel
Showing results for 
Search instead for 
Did you mean: 
Infra1
Level 7
Report Inappropriate Content
Message 1 of 4

VSE 8.8 uninstall issue

We have VSE 8.8 installed on Win10 LTSB workstations. The product uninstalls successfully the regular way but we found that after removal in secpol.msc  and services.msc extended tab is blank. This is not a coincidence because it was confirmed.

We tried all suggestions found on the web, mainly to reregister jscript.dll, jscript9.dll, vbscript.dll.  Also IE11 was reset, IE11 removed and reinstalled but nothong helped.

We tried to apply registry fixes that were pointed here:

https://kc.mcafee.com/corporate/index?page=content&id=KB86138

but this did not fix the issue.

Has anyone had this issue and is there a fix available ?

 

3 Replies
McAfee Employee chealey
McAfee Employee
Report Inappropriate Content
Message 2 of 4

Re: VSE 8.8 uninstall issue

Hi @Infra1

Silly question but have you rebooted since uninstalling the software? If not, please reboot and then follow the steps in the KB mentioned by yourself (KB86138) and the issue should be resolved.

Was my reply helpful?
If this information was helpful in any way, or answered your question, will you please select "Accept as Solution" in my reply, or give kudos as appropriate, so together we can help other members?
Infra1
Level 7
Report Inappropriate Content
Message 3 of 4

Re: VSE 8.8 uninstall issue

Yes the WS was rebooted. The issue in KB86138 partially matches our case only in the part for services.msc extended tab being blank. We don't get any error messages or haven't seen any other side effects. As I mentioned the issue shows up in all MMC snap ins probably but we can confirm for secpol.msc and gpedit.msc.

Infra1
Level 7
Report Inappropriate Content
Message 4 of 4

Re: VSE 8.8 uninstall issue

One more thing to add. We had the same product installed on Windows Server 2012 R2. After uninstall we did not have the problem. The problem happens on Windows 10 LTSB.


@Infra1 wrote:

We have VSE 8.8 installed on Win10 LTSB workstations. The product uninstalls successfully the regular way but we found that after removal in secpol.msc  and services.msc extended tab is blank. This is not a coincidence because it was confirmed.

We tried all suggestions found on the web, mainly to reregister jscript.dll, jscript9.dll, vbscript.dll.  Also IE11 was reset, IE11 removed and reinstalled but nothong helped.

We tried to apply registry fixes that were pointed here:

https://kc.mcafee.com/corporate/index?page=content&id=KB86138

but this did not fix the issue.

Has anyone had this issue and is there a fix available ?

 


 

More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator