cancel
Showing results for 
Search instead for 
Did you mean: 

VSE 8.8 patch 7 and Agent 5.0.2.333 crash on xp/2003

I recently deployed patch 7

when it hit my 2003 SP2 servers it failed, stopping Access Protection and On-Access scanner

Steps taken to attempt recovery

Restart mcafee validation trust protection service - fails

uninstall VSE - pass

install VSE again - fails - says I have no permissions on registry keys

uninstall agent - fails - registry keys again.

install agent over existing one - fails again.

I then attempted to upgrade the agent to 5.0.233 before patch 7 and the result is the same.

In each case, the text on install/uninstall/retry/cancel buttons of agent or vse is gone after the corruption takes place.

the McaFee registry keys cannot be manually edited - no permissions - yes I am the administrator

Tested on XP and results are the same

Works fine on win 7 and server 2008 R2. The only way to recover thus far has been to restore via Acronis image.

anyone have some ideas?

thanks

Dave

2 Replies

Re: VSE 8.8 patch 7 and Agent 5.0.2.333 crash on xp/2003

Hi,

we have a similar problem. We updated our terminalserver 2003r2 x64 to vse8.8 patch 7, agent version is 5.0.2.188

After reboot of the server, vse8.8 stops working (Access Protection and On-Access scanner).

Is there any known problem? We uninstalled VSE 8.8, rebooted the server and tried to install the repost patch7 package without luck. :-(

Servers are know running without vse 8.8

Is there any procedure to fix this problem?

thanks

nofear

Re: VSE 8.8 patch 7 and Agent 5.0.2.333 crash on xp/2003

UPDATE

Our head office contacted McaFee and the response I got is that 2003 is no longer supported...

I managed to overcome my problem today (but still watching so you need to be on the safe side).

BACKUP/IMAGE anything you need - this worked for me but you may have other factors affecting the outcome

1. Uninstall the current agent and VSE.

2. Reboot (if your AD policies deploy AV during startup then disable that otherwise the current product will deploy again)

3. Install agent 5.0.2.333 (I have it waiting in evaluation)

4. Install VSE 8.8.07 (once again I have it in evaluation)

Make sure the VSE you are installing includes a "patch" directory and it has patch 7 in it.

VSE access protection and on-access scanner are now "enabled", not failing as before.

So far so good.