Showing results for 
Search instead for 
Did you mean: 
Level 11
Report Inappropriate Content
Message 1 of 2

VSE 8.8. patch 4 \ Product properties does not show up in EPO

Hi Experts,

We have close to 100 systems which are not showing VSE properties in EPO 5.3.1. Mcafee agent 5.0.2 .333

Agent server communication is working fine . I tried running a product deployment task to update to again patch 4 and then tried to updated to patch 6 yet i dont see the properties. Find the below logs for your reference.

Msscript .log shows as package received. Please suggest what can i do in order to resolve this issue.

I do not even get see lastprop.xml has this changed with 5.0.2 ?

Any help will be much appreciated this has really taken a toll on our workstations.



1 Reply

Re: VSE 8.8. patch 4 \ Product properties does not show up in EPO

Try the below steps:

  1. Click Start, Run, type Regedit, and click OK.
  2. Navigate to the following location:

    For 64-bit installations:
    [HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Network Associates\ePolicy Orchestrator\Application Plugins\VIRUSCAN8xxx]

    For 32-bit installations:
    [HKEY_LOCAL_MACHINE\SOFTWARE\Network Associates\ePolicy Orchestrator\Application Plugins\Viruscan8xxx]
  3. Right-click the DWORD value Plugin Flag.
  4. Select Modify from the menu.
  5. Type 0 in the Value data box, and click OK.
  6. Close the registry editor.
  7. Send an agent wake-up call to the client computer from the ePO console.

Refer KB60593

More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator