cancel
Showing results for 
Search instead for 
Did you mean: 

VSE 8.8 compliance criteria - why systems are not compliant?

Jump to solution

Hello,

I have VSE 88 and ePO 511 and I run query VSE: Version 8.8 Compliance.

Both my systems report as non-compliant.

Why is that? What are compliance criteria? Engine and DATs are updated - see attached file.

McAgent reports as compliant. Any clues?

Regards

Piotr

1 Solution

Accepted Solutions
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 4 of 5

Re: VSE 8.8 compliance criteria - why systems are not compliant?

Jump to solution

Select the query you ran and select edit. Under the last tab, i think its filter, will determine your compliance. Queries pose the kinds of questions that you posed. Take a look and refine the query if its not what you would want. Duplicate the query and name it. It will now be unique to what you want to define as compliant.

4 Replies
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 5

Re: VSE 8.8 compliance criteria - why systems are not compliant?

Jump to solution

DId you view the screen capture that you shared via a canned query?

Re: VSE 8.8 compliance criteria - why systems are not compliant?

Jump to solution

What do you mean? Where should I go to check it?

Query details says: Displays the current McAfee anti-virus software compliance based on DAT, engine, and service pack version.

Criteria field is empty.

McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 4 of 5

Re: VSE 8.8 compliance criteria - why systems are not compliant?

Jump to solution

Select the query you ran and select edit. Under the last tab, i think its filter, will determine your compliance. Queries pose the kinds of questions that you posed. Take a look and refine the query if its not what you would want. Duplicate the query and name it. It will now be unique to what you want to define as compliant.

Re: VSE 8.8 compliance criteria - why systems are not compliant?

Jump to solution

Thanks, I found it !
The problem was that
"Hotfix/Patch Version (VirusScan Enterprise)" was expected to be blank!

Thanks for help !