cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

VSE 8.8 and slow Scriptscan issue - urls

Hi

I wonder if someone could point in the right direction within VSE 8.8 and Scriptscan URL exclusions.

Current we have scriptscan enable and should remain enabled (security reasons), I have been trying to make exclusions for servers. I have made exclusions for the servers in many different formats eg http:\\server1 or \\server1 or server1. None of these formats make any difference. The access time to these servers is still slow.  (they are web front end servers accessed via ie explorer). I cant not disable ie explorer from the scriptscan - security reasons again).

But if i disable scriptscan they performance perfectly and very fast indeed but when I enable the scriptscan performance slows down big time. Am i doing something wrong or could some point me in the right direction. I have also placed Whitelisting registry keys in the registry as well but that doesnt seem to make any difference either.

many thanks

Tony

3 Replies
alexander_h
Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 2 of 4

VSE 8.8 and slow Scriptscan issue - urls

you should create exclusions for every single page for example:

htttp://www.google.com

htttp://www.google.com/gmail

wrong:

htttp://www.google.com/*

David.G
Level 7
Report Inappropriate Content
Message 3 of 4

Re: VSE 8.8 and slow Scriptscan issue - urls

Did you ever resolve this problem? I've had this issue since 8.7 and had manually added ScriptScan exclusion in the registry, which presents its own set of challenges due to Access Protection, etc. Now on 8.8, I can't seem to use a " / " in the path. I don't necessarily want to exclude an entire server, but rather just a specific page, or even better, a specific script!

Thus I was wondering if alexander_h's exemple of google.com/gmail could even be possible. As soon as I type / in the URL, a set of !! appear and I can no longer save the exclusion.

Any help would be greatly appreaciated.

I have already reviewed https://kc.mcafee.com/corporate/index?page=content&id=KB65382

Thanks.

onires
Level 7
Report Inappropriate Content
Message 4 of 4

Re: VSE 8.8 and slow Scriptscan issue - urls

We are seeing this issue as well.  People are trying to get to our E1 pages and it's just dragging.  I already have the exclusions in the scriptscan policy (On-Access General) as discussed in the KB65382 article.  Apparently it's not working.  We used the registry edits when we were on 8.7 but I was really excited to see this included in 8.8 when we migrated months ago.

Just as David mentions... as soon as I type "/" it flags it as a "wildcard" and will not let me save.

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community