cancel
Showing results for 
Search instead for 
Did you mean: 

VSE 8.8 and Office 2016 Compatibility Issue

Is there anyone here who can explain how or why VSE 8.8 does not support Office 2016? Here is the KB Article, and an excerpt:

"The Microsoft Office 2016 suite is not currently supported with VSE 8.8. Support for Office 2016 is planned for Patch 8, which is expected in Q3 2016." Source: https://kc.mcafee.com/corporate/index?page=content&id=kb51111

For some customers this means either going without AV coverage, or without Microsoft Office. I don't see either as being a tenable solution. Is there a way to get VSE 8.8 Patch 8 RTW sooner? What are the issues associated with running an earlier version of VSE 8.8, and Office 2016?

2 Replies
tomz2
Level 11
Report Inappropriate Content
Message 2 of 3

Re: VSE 8.8 and Office 2016 Compatibility Issue

Hi greatscott,

The only component that I know of to be affected with Office 2016 and VSE is the Email Scan Add-in for Outlook. Other than that, VSE works with scanning Office files just tine.

Re: VSE 8.8 and Office 2016 Compatibility Issue

has this been confirmed by McAfee ?