cancel
Showing results for 
Search instead for 
Did you mean: 

VSE 8.8 Patch 11 Installation Failure - Windows 7 SP1

Hi There,

This is my first post so please accept my apologies if I break any forum rules.

I have an issue whereby I cannot install VSE8.8 Patch 11 or 12 on my Win7 SP1 laptop. The symptom I have is that when running SetupVSE.exe the installation process kicks off OK but then after having clicked through Next Next Next (choosing perpetual licence as per our organisation) the progress bar halts as shown below.

VSE8.8progress.GIF

It remains in this state for a number of minutes and then the rollback process is invoked. The MsiInstaller event log entry shows as Installation success or error status: 1603.

This issue is also preventing the installation of HIPS. I am advised other machines on the network are not suffering any issues and I am being threatened with a system rebuild, which I would very much like to avoid! I guess I have some kind of localised environmental issue.

For completeness the following McAfee products are also present:

McAfeeProducts.GIF

I can supply contents of any files from %TEMP%\McAfeeLogs if required. I confess I am unsure what section(s) are key to troubleshoot. I am a local admin on the PC.

Any clues appreciated.

Thanks in advance

 

9 Replies
McAfee Employee chealey
McAfee Employee
Report Inappropriate Content
Message 2 of 10

Re: VSE 8.8 Patch 11 Installation Failure - Windows 7 SP1

What you can do to find the reason for the installation failure is:

Open the installation log location and sort files by date and time > you'll want to look at the first installation-log present

Open the first installation related log i.e. VSEInstall.log and scroll to bottom, you will see the installation failure code i.e. “return code: 1603” (all MSI installation error codes are listed here, https://msdn.microsoft.com/en-us/library/windows/desktop/aa372835(v=vs.85).aspx)

If you do see 1603, then scroll back up to the top of the log file and search for “value 3” (the word value may be different pending on log language). The first entry you find shows you point of failure.
e.:
!> Error - SysCore install failed: 255
<= leave custom action Install_SysCore()
CustomAction Install_SysCore returned actual error code 1603 (note this may not be 100% accurate if translation happened inside sandbox)
Fin de la acción 12:28:11: InstallExecute. Return value 3.
MSI (s) (98:70) [12:28:11:908]: Note: 1: 2265 2: 3: -2147287035 >> with these entries “Error - SysCore install failed: 255” and “-2147287035” you can search on the portal for errors

It may also point you to look at another log file, in which case you can go to the mentioned log file and search for "error" or "fail". Again you can then search for these in agent portal.

We also have a KB which might help you: https://kc.mcafee.com/corporate/index?page=content&id=KB87589 (mostly for ENS but same instructions mostly apply to VSE)

Feel free to share a further extract from the log files!

Was my reply helpful?
If this information was helpful in any way, or answered your question, will you please select "Accept as Solution" in my reply, or give kudos as appropriate, so together we can help other members?

Re: VSE 8.8 Patch 11 Installation Failure - Windows 7 SP1

Thank you for your prompt reply. This is much appreciated.

From my file VSEInst_073019_154501.log I have the following entries.

!> SysCore Install Code (Error): : Internal error has occurred during installation.
!> SysCore Install Code (Warning): : Some operations were deferred until the next reboot.
!> Failure to clear SysCore Install Code data
!> Error - SysCore install failed: -1
<= leave custom action Install_SysCore()
CustomAction Install_SysCore returned actual error code 1603 (note this may not be 100% accurate if translation happened inside sandbox)
Action ended 16:03:55: InstallExecute. Return value 3.

I will look in other log files for further clues as this doesn't give much info.

Thanks.

 

 

McAfee Employee chealey
McAfee Employee
Report Inappropriate Content
Message 4 of 10

Re: VSE 8.8 Patch 11 Installation Failure - Windows 7 SP1

The SYSCORE which is a collection of our main drivers seems to be requesting a reboot. Have you tried this?

Was my reply helpful?
If this information was helpful in any way, or answered your question, will you please select "Accept as Solution" in my reply, or give kudos as appropriate, so together we can help other members?

Re: VSE 8.8 Patch 11 Installation Failure - Windows 7 SP1

Hello chealey, 

Thanks again for your efforts. Yes I have tried a reboot and also attempted the install again with the same result. VSE 8.8 patches 11 and 12 both behave in the same way, with a long pause in the process followed by the rollback.

Re: VSE 8.8 Patch 11 Installation Failure - Windows 7 SP1

Hi Again chealey,

I have done another installation and zipped up all the various files that are created or updated into an archive. Is there a way to attach them to this thread please? I can only see an option to upload pictures (probably me!)

I could email them if that would work?

Thanks again.

McAfee Employee chealey
McAfee Employee
Report Inappropriate Content
Message 7 of 10

Re: VSE 8.8 Patch 11 Installation Failure - Windows 7 SP1

I would suggest raising a case with Technical Support. Please provide those logs and a MER of the system so a proper investigation can be started. Feel free to share the SR number with me and I'll take a look at the logs as well.

Was my reply helpful?
If this information was helpful in any way, or answered your question, will you please select "Accept as Solution" in my reply, or give kudos as appropriate, so together we can help other members?

Re: VSE 8.8 Patch 11 Installation Failure - Windows 7 SP1

Thank you chealey,

I will do that once I have obtained our organisations Grant Number. I have produced the MER in readiness.

Thanks again for your help. much appreciated.

Re: VSE 8.8 Patch 11 Installation Failure - Windows 7 SP1

Hello Again, I just wanted to close this by saying thanks very much for your help Chealey. Unfortunately my organization refused to raise a technical support ticket for me, preferring instead to remove my laptop and issue another instead. This frustrated me for 2 reasons; the first being a developer supporting a number of systems it is a major undertaking to change PCs and secondly because it didn't get to the root cause and therefore if it happens again we have learned nothing. Without issuing me with the grant number I was unable to raise a ticket therefore we will never know what the root cause is. So please close this ticket and thanks again for being so helpful. Kind Regards
McAfee Employee chealey
McAfee Employee
Report Inappropriate Content
Message 10 of 10

Re: VSE 8.8 Patch 11 Installation Failure - Windows 7 SP1

Thank you for the feedback. You're welcome. I'm really sorry to hear that you were unable to raise the request so we could take a look at those logs and find out the cause of the failure though! 

Was my reply helpful?
If this information was helpful in any way, or answered your question, will you please select "Accept as Solution" in my reply, or give kudos as appropriate, so together we can help other members?
More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator
  • Community Help Hub

      New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

    • Find Forum FAQs
    • Learn How to Earn Badges
    • Ask for Help
    Go to Community Help

    Join the Community

      Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

    • Get helpful solutions from McAfee experts.
    • Stay connected to product conversations that matter to you.
    • Participate in product groups led by McAfee employees.
    Join the Community
    Join the Community