cancel
Showing results for 
Search instead for 
Did you mean: 

VSE 8.8 P 4 on Server 2008 R2 AutoUpdate Not Working

Jump to solution

Hi

I have installed VSE 8.8 P4 from VSE880LMLRP4 without any issues. I have confirgured the update repository to be on the C drive of the machine and copied in the required files.

When I start the autoupdate task it does not complete. The expected pop showing progress does not appear and the only think that shows up in the auto update task log is Statring task: Autoupdate but nothing else happens.

In the windows event viewer for applications there is an event related to VSE that says "update failed see event log" but as I have already mentioned there is nothin in the event log to say why it has failed.

If I unistall VSE 8.8 and reinstall 8.7P5 the autoupdate from the local repository works no problem.

Any ideas?

Thanks

1 Solution

Accepted Solutions

Re: VSE 8.8 P 4 on Server 2008 R2 AutoUpdate Not Working

Jump to solution

Fixed this myself to a point by following the soloution here using the repokeys.ini copying method......

https://kc.mcafee.com/corporate/index?page=content&id=KB79406

However we now have another issue which I'll start another thread for.

3 Replies
exbrit
Level 21
Report Inappropriate Content
Message 2 of 4

Re: VSE 8.8 P 4 on Server 2008 R2 AutoUpdate Not Working

Jump to solution

Moved to VSE for better handling

---

Peter

Moderator

Re: VSE 8.8 P 4 on Server 2008 R2 AutoUpdate Not Working

Jump to solution

Fixed this myself to a point by following the soloution here using the repokeys.ini copying method......

https://kc.mcafee.com/corporate/index?page=content&id=KB79406

However we now have another issue which I'll start another thread for.

exbrit
Level 21
Report Inappropriate Content
Message 4 of 4

Re: VSE 8.8 P 4 on Server 2008 R2 AutoUpdate Not Working

Jump to solution

OK, good luck ;-)