cancel
Showing results for 
Search instead for 
Did you mean: 

VSE 8.7i clients stuck in installation loop

Hi

We have Epo 4 with ePO 4.5 agent. AV is VSE 8.7i patch 4.

We often get new clients that get stuck in an installation loop with VSE 8.7i installing. By looking at the clients logs you see it install and complete then repeats the download and setup and doesnt stop.

Is there any way of resolving this issue ? and also is there anywhere with the EPO console that could report on troubled clients with the problem ?

Some clients will keep downloading from resposities all day long and can downlaod up to about 14gb in a day until we notice a client with the problem.

regards

Tony

4 Replies
wwarren
Level 15
Report Inappropriate Content
Message 2 of 5

Re: VSE 8.7i clients stuck in installation loop

Perhaps you could post the contents of these registry keys for review -

HKLM\Software\McAfee\DesktopProtection

HKLM\Software\Network Associates\ePolicy Orchestrator\Application Plugins

William W. Warren | S.I.R.R. | Customer Success Group | McAfee

Re: VSE 8.7i clients stuck in installation loop

hi

just checked on an client with the problem. There is no entry yet for

HKLM\Software\McAfee\DesktopProtection

this is the

HKLM\Software\Network Associates\ePolicy Orchestrator\Application Plugins reg key

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Network Associates\ePolicy Orchestrator\Application Plugins]

[HKEY_LOCAL_MACHINE\SOFTWARE\Network Associates\ePolicy Orchestrator\Application Plugins\CMNUPD__3000]
"AuthorizationHash"="70edb65167d995c1c821c3d62714f34c0d767aa2"
"Plugin Flag"=dword:0000000f
@=""
"Version"="4.5.0.1499"
"Product Name"="McAfee AutoUpdate"
"Language"="0000"
"Software ID"="CMNUPD__3000"
"Plugin Path"="C:\\Program Files\\McAfee\\Common Framework\\agentplugin.dll"
"Use Ipc"=dword:00000001

[HKEY_LOCAL_MACHINE\SOFTWARE\Network Associates\ePolicy Orchestrator\Application Plugins\EPOAGENT3000]
"Uninstall Command"="\"C:\\Program Files\\McAfee\\Common Framework\\frminst.exe\" /Remove=Agent /Silent"
"Software ID"="EPOAGENT3000"
"Plugin Path"="C:\\Program Files\\McAfee\\Common Framework\\agentplugin.dll"
"Version"="4.5.0.1499"
@=""
"Language"="0409"

[HKEY_LOCAL_MACHINE\SOFTWARE\Network Associates\ePolicy Orchestrator\Application Plugins\EPOAGENT3000META]
"Uninstall Command"=""
"Plugin Flag"=dword:00000001
"Software ID"="EPOAGENT3000META"
"Plugin Path"="C:\\Program Files\\McAfee\\Common Framework\\agentplugin.dll"

[HKEY_LOCAL_MACHINE\SOFTWARE\Network Associates\ePolicy Orchestrator\Application Plugins\PCR_____1000]
"Plugin Flag"=dword:00000002
"Product Name"="Product Coverage Report"
"Language"="0000"
"Uninstall Command"=""
"Software ID"="PCR_____1000"
"Version"="4.5.0.1499"
"Plugin Path"="C:\\Program Files\\McAfee\\Common Framework\\pcrplug.dll"
@=""

[HKEY_LOCAL_MACHINE\SOFTWARE\Network Associates\ePolicy Orchestrator\Application Plugins\SYSPROPS1000]
"Plugin Flag"=dword:00000002
"Uninstall Command"=""
"Software ID"="SYSPROPS1000"
"Plugin Path"="C:\\Program Files\\McAfee\\Common Framework\\agentplugin.dll"

I dont know why there isnt any keys under

HKLM\Software\McAfee\DesktopProtection but the client is trying to download the software in a loop.

thanks

Tony

apoling
Level 14
Report Inappropriate Content
Message 4 of 5

Re: VSE 8.7i clients stuck in installation loop

Hello,

please allow me to join.

By looking at the clients logs you see it install and complete then repeats the download and setup and doesnt stop.

Do you mean that the repeated download and installation attempt occurs in one single deyployment task ?

Or you problem is that VirusScan does not install at all, althoguth it is downloaded and setupvse.exe launched in a depyloment task and this repeats again in the next scheduled run of the same deployment task?

I recommend you post here Agent_computername.log and McScript.log taken on Loglevel 8 (see  KB58966) from an affected machine.

It is very strange. The agent should not repeat downloading a software again (it keeps on the client, except if it is ddifferent in the case with MA 4.5) unless perhaps that is a different major version and mainly not, if it attempted installation (which implicitly confirms that the download was successful).

Attila

Message was edited by: Attila Polinger on 11/5/10 1:24:55 PM CET

Re: VSE 8.7i clients stuck in installation loop

Hi

Our problem is that VirusScan does not install at all, although it is downloaded and setupvse.exe launched in a depyloment task and this repeats again and again.

Ill try the Loglevel 8 on an affected machine.

thanks

Tony