cancel
Showing results for 
Search instead for 
Did you mean: 

VSE 8.7i cannot update agent

hi,

I have an issue here with regards on updating the VSE8.7i, below is the error message.

Failed to initialize common updater subsystem. Make sure the McAfee Framework service is running. McAfee common framework returned error fffff9bf@3

OS: Windows XP SP3
VSE8.7i
mcafee agent 4.0.0.1345

I tried to install agent manually (Frmepkg.exe) and push an agent through EPO 4.0 patch 4 and still with no luck. only this workstation having problem with, the rest are working fine.

I just recently upgrade it from VSE8.0i to VSE8.7i

any help would be appreciated.

gerald
Tags (2)
1 Reply
More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator