cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Level 12
Report Inappropriate Content
Message 1 of 9

VSE 8.7.0.570 patch version

Jump to solution

I am planning on upgrading my ePO server from 4.5.4.0.1093 to ePO 4.6.3 and I was readin gthrough the supported programs and saw 4.6.x only supports 8.7i with patch 5 repost and I have some machines running VSE 8.7.0.570. I can't seem to find what patch that version represents. Can anyone help me out on this one?

1 Solution

Accepted Solutions
Highlighted

Re: VSE 8.7.0.570 patch version

Jump to solution

Hi kink80, you should create a custom report showing any patch deployed on VSE 8.7 machines. If you don't know how to create a new report like this you can use the attached one

El mensaje fue editado por: ulyses31 on 11/07/12 9:39:45 CEST

View solution in original post

8 Replies
Highlighted

Re: VSE 8.7.0.570 patch version

Jump to solution

Hi kink80, you should create a custom report showing any patch deployed on VSE 8.7 machines. If you don't know how to create a new report like this you can use the attached one

El mensaje fue editado por: ulyses31 on 11/07/12 9:39:45 CEST

View solution in original post

Re: VSE 8.7.0.570 patch version

Jump to solution

Humm...  I'm running VSE 8.7.0.0570 on ePO 4.6.1 with no issues.

Highlighted
Level 12
Report Inappropriate Content
Message 4 of 9

Re: VSE 8.7.0.570 patch version

Jump to solution

That would be great as the machines running 8.7.0.570 are mostly servers and they are managed by the server team. Have you been able to change policies on the machines running VSE 8.7.0.570 from ePO 4.6? Thanks for the responses.

Highlighted

Re: VSE 8.7.0.570 patch version

Jump to solution

Yes, no problem changing policies assuming you have the extension installed for 8.7

Highlighted
Level 12
Report Inappropriate Content
Message 6 of 9

Re: VSE 8.7.0.570 patch version

Jump to solution

Thanks for the response! I have attached a screenshot of the VSE extensions that I currently have installed. Are you running the same or different extensions for 8.7?

Highlighted

Re: VSE 8.7.0.570 patch version

Jump to solution

I don't have 8.0 or 8.5 installed and my VirusScan Enterprise 8.7 extension version is 8.7.0.216, other than that we're the same.

Highlighted

Re: VSE 8.7.0.570 patch version

Jump to solution

You definitely need to update the 8.0 computer. 8.0 has not been supported for a long time. There are NO definition updates for over a year now, too. If there are issues using 8.7 or 8.8 on that computer, you could use 8.5. The program itself is no longer supported, but definition updates still work.

Highlighted
Level 12
Report Inappropriate Content
Message 9 of 9

Re: VSE 8.7.0.570 patch version

Jump to solution

Thanks Andy. I do not have any machines running 8.0 it is just left over from when we were running that version and I never deleted it from the server. Guess I should do a little housekeeping!

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community