cancel
Showing results for 
Search instead for 
Did you mean: 

What about turning off Access Protection during patching then?

It's stated that this is due to the access protection preventing McShield.exe to unload, but if that's the problem could you disable access protection THEN patch THEN enable access protection again?

Then you wouldn't need to roll out the hot-fix.?

RE: What about turning off Access Protection during patching then?



This would theoretically work.
dEcSup
Level 7
Report Inappropriate Content
Message 13 of 31

RE: What about turning off Access Protection during patching then?

What if you rolled out using ePO? need to have a script to stop access protection? grin
tonyb99
Level 13
Report Inappropriate Content
Message 14 of 31

RE: What about turning off Access Protection during patching then?



you would use epo policy to switch down the acces protection rules in advance and then reinstate them at a later date
Travler
Level 10
Report Inappropriate Content
Message 15 of 31

RE: VSE 8.5i HotFix 427887 addresses two Mcshield processes with Patch 6



This hotfix will not correct any current issues. It is only to avoid potential problems with future Patches. Personally, I'm not rolling it out until the day I decide to upgrade to 8.5i Patch7. But since I'm probably going to be going to 8.7i by then, I'll probably never need to roll out this hotfix.

RE: VSE 8.5i HotFix 427887 addresses two Mcshield processes with Patch 6

Is it possible to apply VSE 8.5i HotFix 427887 in a way that does not require a reboot? Does pushing it with ePO avoid a reboot? The few machines I have manually installed the hot fix required one.

We have 200+ servers and scheduling reboots for all is incredibly painful.

Any suggestions?

Thanks!

RE: VSE 8.5i HotFix 427887 addresses two Mcshield processes with Patch 6

Any further news on this?

Anyone have the same problem with Patch 7 if they didnt use this hotfix?

RE: VSE 8.5i HotFix 427887 addresses two Mcshield processes with Patch 6

For me a few machines created the second mcafee process when updating from 8.5 P6.1 to 7 so it seems to be hit or miss.

I want to apply the HotFix but wont if it requires a reboot of all servers (no answer on that yet, time to email support) - I would rather take my chances with some servers creating a second mcafee process. At least that process can be terminated w/o reboot, check solution 2 from KB53512.
Reliable Contributor twenden
Reliable Contributor
Report Inappropriate Content
Message 19 of 31

RE: VSE 8.5i HotFix 427887 addresses two Mcshield processes with Patch 6

In my testing with Patch 7, I have yet to see the problem with those 2 Mcshield processes. Most of our systems are on a mix of Patch 4 and Patch 5. Yesterday, we took the chance and installed Patch 7 on two production servers and have not seen any problems.

We have decided to also take our chances and to start deploying Patch 7 without first doing the hotfix.
Highlighted

RE: VSE 8.5i HotFix 427887 addresses two Mcshield processes with Patch 6

how can I install this hotfix into EPO 3.6.1?
More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator
  • Community Help Hub

      New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

    • Find Forum FAQs
    • Learn How to Earn Badges
    • Ask for Help
    Go to Community Help

    Join the Community

      Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

    • Get helpful solutions from McAfee experts.
    • Stay connected to product conversations that matter to you.
    • Participate in product groups led by McAfee employees.
    Join the Community
    Join the Community