cancel
Showing results for 
Search instead for 
Did you mean: 
jashof
Level 7
Report Inappropriate Content
Message 1 of 6

VSE 8.5 Patch 5 will not install on Vista using eP0 agent 3.6.0.574

I was able to successfully get the agent to deploy but I can not get VSE or HIPS 6.1 to install.

I have disabled uac and this did not help.

Thanks.
5 Replies
tonyb99
Level 13
Report Inappropriate Content
Message 2 of 6

RE: VSE 8.5 Patch 5 will not install on Vista using eP0 agent 3.6.0.574

Is this vista patch 1?
please post the agent log for the time period when it runs the deployment task.

RE: VSE 8.5 Patch 5 will not install on Vista using eP0 agent 3.6.0.574



I can't get Patch 3 and Patch 5 to apply on VSE 8.5 (patch 1 included) when running on Vista gold or SP1.
Patch 3 just hangs, patch 5 goes directly to finish without doing anything.

Anyone seen this before?

Reg, Henno
tonyb99
Level 13
Report Inappropriate Content
Message 4 of 6

RE: VSE 8.5 Patch 5 will not install on Vista using eP0 agent 3.6.0.574



are you using the run as administrator function from the right click menu when running the patch?

RE: VSE 8.5 Patch 5 will not install on Vista using eP0 agent 3.6.0.574




No, just double-clicking on it from a account that is member of the Admins group.

reg, Henno.
Grif
Level 10
Report Inappropriate Content
Message 6 of 6

RE: VSE 8.5 Patch 5 will not install on Vista using eP0 agent 3.6.0.574

Yep, Try "run as administrator".. It's a common problem with Vista.. Sure, you may be logged in as an admin, but Vista needs to make "sure", I guess. It's their "low integrity" settings that get in the way.

Hope this helps.

Grif