cancel
Showing results for 
Search instead for 
Did you mean: 

VSE 8.5.0i kill mailer The Bat 4.1.11, W32/IRCbot.gen.z

Hi, I have a problem with a conflict between VSE 8.5.0i (engine (32bit) 5301.4018 plus DAT version 5622 from May 21) and e-mail client The Bat v.4.1.11 (produced by Ritlabs http://www.ritlabs.com/en/products/thebat/)

This e-mail program was detected as infected by W32/IRCbot.gen.z after last update of VSE DAT.
Just because this situation happened for different cases:
1. fresh downloaded and installed The Bat
2. "old" installation: more than 4 months of usage of program
as I know, this W32 virus was reported just a few days ago only and I suppose that this is a big mistake with a common part of signature of virus and normal application.
Do I have any chance to solve this issue, thanks?
Tags (3)
2 Replies
Mal09
Level 12
Report Inappropriate Content
Message 2 of 3

RE: VSE 8.5.0i kill mailer The Bat 4.1.11, W32/IRCbot.gen.z

-- Update May 22, 2009 --

McAfee Avert Labs received reports of an incorrect identification for this threat in the 5622 DATs. The issue is corrected in the 5623 DAT release, which is currently available for all products.

RE: VSE 8.5.0i kill mailer The Bat 4.1.11, W32/IRCbot.gen.z



same problem here, but hope that the update to 5623 will fix it.