cancel
Showing results for 
Search instead for 
Did you mean: 

VS8.7i P2 - McLogEvent 5019 on Cookies

Hello all,

We are facing troubles with VirusScan 8.7i P2 on 15-20 computers. When the user browse, IE hang, then disappear...then Explorer go not responding and then computers start becoming unusable till next reboot.

It happens each time McShield crash :

Type de l'événement*: Erreur
Source de l'événement*: McLogEvent
Catégorie de l'événement*: Aucun
ID de l'événement*: 5019
Date*: 06/10/2009
Heure*: 09:34:42
Utilisateur*: AUTORITE NT\SYSTEM
Ordinateur*: PCNAME
Description*:
Exception dans McShield.Exe!
Détails de l'exception*:
VSCORE.14.1.0.515
Exception Code : 0XC0000005
Exception Address : 0X121119B4
Exception Parameters : 2
Param 1 = 0X00000001
Param 2 = 0X00000EA8

More information :
ScanRequest : NTName is \Device\HarddiskVolume2\Documents and Settings\NAME\Cookies\NAME@advertising[1].txt.


On all computers...and it's always Cookies related. This happen with IE6 and IE7 (we'll try with IE8 this afternoom
6 Replies
PhilR
Level 12
Report Inappropriate Content
Message 2 of 7

RE: VS8.7i P2 - McLogEvent 5019 on Cookies

Which scan engine do you have installed?

No problems here with the 5400 engine.

RE: VS8.7i P2 - McLogEvent 5019 on Cookies

Scan Engine : 5301.4018

But we were on McAfee Agent 4.0.0.1345
We are moving to 4.5.0.1270 (McAfee Support Advice).

I'll come back to say if it solve.
PhilR
Level 12
Report Inappropriate Content
Message 4 of 7

RE: VS8.7i P2 - McLogEvent 5019 on Cookies

I'm guessing you have the antispyware module installed. In which case, you need to download the 5400 engine and check it in to ePO.

RE: VS8.7i P2 - McLogEvent 5019 on Cookies

No Antispyware installed.
But after reading you, have archived the Engine 5400.

Thanks for taking time to reply

RE: VS8.7i P2 - McLogEvent 5019 on Cookies

Ziad,

I think the answer is turning off Cookie scanning.

Read this post: http://forums.mcafeehelp.com/showthread.php?t=234277

RE: VS8.7i P2 - McLogEvent 5019 on Cookies

Thanks Frommy.

In fact Engine 5400 seems to solve partially the problem also...

Now IE does not hang anymore.
There are still error (too much time in scanning) but user is not impacted/blocked.

https://mysupport.mcafee.com/Eservice/Article.aspx?id=KB67130 (but i didn't have antispyware)

Thx again
More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator
  • Community Help Hub

      New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

    • Find Forum FAQs
    • Learn How to Earn Badges
    • Ask for Help
    Go to Community Help

    Join the Community

      Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

    • Get helpful solutions from McAfee experts.
    • Stay connected to product conversations that matter to you.
    • Participate in product groups led by McAfee employees.
    Join the Community
    Join the Community