cancel
Showing results for 
Search instead for 
Did you mean: 
af77
Level 9
Report Inappropriate Content
Message 1 of 2

VS 8.8 Install failed

Hi,

We have a number of machines which seem to be "in a state of limbo".  VS 8.8 partially installed.

EPO claims no VS installed, install task starts then finishes and the task is deleted.

The only way ive found to fix is run the msiexec uninstall from the machines command prompt.

anyone know of any way to run the msiexec command from epo ??

thks

1 Reply
McAfee Employee sbenedix
McAfee Employee
Report Inappropriate Content
Message 2 of 2

Re: VS 8.8 Install failed

You can run a commandline or a registered executable after an ePO update task, not sure if that would work for your scenario (there is possibly nothing for the update task to do since everytihng is in limbo), worth a shot? Haven't done that in ages, so I don't know the in's and out's on top of my head anymore.

Hth.

More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator
  • Community Help Hub

      New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

    • Find Forum FAQs
    • Learn How to Earn Badges
    • Ask for Help
    Go to Community Help

    Join the Community

      Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

    • Get helpful solutions from McAfee experts.
    • Stay connected to product conversations that matter to you.
    • Participate in product groups led by McAfee employees.
    Join the Community
    Join the Community