cancel
Showing results for 
Search instead for 
Did you mean: 

VS 8.7i Stopping individual computers from downloading sdats

Recently it became a problem when mcafee would release a new update when all of our individual computers would try to download the updates bogging down our bandwidth and slowing down our internet.  I changed the server to do a mirror task nightly then changed all the individual computers to acquire the updates from the server in the console (virus scan 8.7i) under tools -> edit autoupdate repository list.  I added the server as a UNC path moved it to the top and unchecked the NAIHttp and NAIFtp defaults.  I tested the updates and everything seemed to work.  I noticed today though our internet was creeping along again and got calls from remote locations complaining of slow connections and disconnects to our main office.  I looked at my firewall and I showed a good 15 to 20 computers listed as trying to download via ftp the sdats individually again.  I went to each station and checked them out and they still have the new repository as the only option checked for download.  the only thing I noticed was they are currently using 5803 dats and according to the firewall they are running retr sdat5804.exe

Any ideas why they are still downloading these on their own and how I can get them to only update from our internal server repository?  Thanks.

5 Replies

Re: VS 8.7i Stopping individual computers from downloading sdats

Hi

Just to double check - you have not got epolicy Orchestrator or similar management software in place?

Regards

Re: VS 8.7i Stopping individual computers from downloading sdats

I do not have EPO installed.  I do have a license for it however.  I installed all of the workstations individually.  I do have groupshield for exhange on the exchange server and alert manager but I did not see anything in either of those to change updates for computers.  Thanks for the reply.

Re: VS 8.7i Stopping individual computers from downloading sdats

I hate to ask, but are you positive the ftp and http options were unchecked?

As the update paths are listed in order of preference, failure to use the first would lead to the second or third being used.

Have you tried removing the http and ftp paths altogether?

If all of the above do not work i would personally log a case with McAfee Support.

Regards

Re: VS 8.7i Stopping individual computers from downloading sdats

PS

Alternatively you could install ePO and run the updates through there of course.

Re: VS 8.7i Stopping individual computers from downloading sdats

Yeah I am sure they are unchecked deleting them all together was going to be my next move I just wanted to know if there was something very very simple that I had completly overlooked.  If deleting does not work I will try EPO and go from there.  Thanks.