cancel
Showing results for 
Search instead for 
Did you mean: 

Urgent Help Needed: McAfee OAS Disabled

Jump to solution

Good day to all.

I am new in handling McAfee products and not yet very familiar with ePO. Our current problem is one of our servers has it's OAS disabled. Can someone please point out a remedy for this? See the details below.

1.jpg

2.jpg

3.JPG

One of the conditions is that the server cannot be rebooted. I will provide more information if needed.

Thanks in advance.

Message was edited by: ksantillan on 3/17/14 2:06:55 AM CDT
1 Solution

Accepted Solutions
PhilR
Level 12
Report Inappropriate Content
Message 8 of 8

Re: Urgent Help Needed: McAfee OAS Disabled

Jump to solution

The simplest fix is to log on to the server and try a repair from Add/Remove Programs.  Or uninstall and reinstall.  Quicker than trying to figure out why.

7 Replies
pato
Level 7
Report Inappropriate Content
Message 2 of 8

Re: Urgent Help Needed: McAfee OAS Disabled

Jump to solution

We sometimes have this issue too (but we have all patches installed). In our case we have to reboot the server to remedy it.

What looks very weird/broken is the output of the About window, it seems you are using an evaluation version based on this without any DAT file installed. But maybe it can't anymore query it's drivers correctly and creates this false output.

Re: Urgent Help Needed: McAfee OAS Disabled

Jump to solution

Hi Pato.

Thanks for the reply. Let me give you a sample screen from a PC where the same policy and version of VSE is deployed.

4.JPG

The same policy and task rule was pushed on both the server and the PC. This is why I'm wondering why the one pushed into the server is not licensed.

pato
Level 7
Report Inappropriate Content
Message 4 of 8

Re: Urgent Help Needed: McAfee OAS Disabled

Jump to solution

It just might be a driver issue that gets resolved with a reboot. I guess the agent is not communicating with EPO?

Re: Urgent Help Needed: McAfee OAS Disabled

Jump to solution

Let me check on that. I'll wake up the agent and will observe if it is successful. I'll keep you posted.

Re: Urgent Help Needed: McAfee OAS Disabled

Jump to solution

I just found out that there is no VSE installed on the server.

5.JPG

However, it's strange that an OAS icon was installed in the server. Does this mean that the task failed or got corrupted during deploymen?

Highlighted
pato
Level 7
Report Inappropriate Content
Message 7 of 8

Re: Urgent Help Needed: McAfee OAS Disabled

Jump to solution

Could probably both be possible. But it could also just be because of the not correctly loaded driver (which should be fixed after a reboot).

You could check locally on the server in the installation directory if at least the mcafee anti-virus files are available or not. Also there should be a "Mcafee McShield" service in services.msc if the installation was made.

PhilR
Level 12
Report Inappropriate Content
Message 8 of 8

Re: Urgent Help Needed: McAfee OAS Disabled

Jump to solution

The simplest fix is to log on to the server and try a repair from Add/Remove Programs.  Or uninstall and reinstall.  Quicker than trying to figure out why.

More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator