cancel
Showing results for 
Search instead for 
Did you mean: 

Uninstaller Tool for Enterprise Edition (VSE) ?

Dear Team,

We are using virus scan enterprises 8.8 patch 4 in our environment.

We have removed VSE in Appwiz.cpl , installation folder and registry.But when we tried to install the setupvse.exe is unable to install.

We are getting the error message "set up unable to start because uninstallation not completed properly".Not sure the error message but more or less same error.

We have any uninstaller tool for VSE to delete some missing files on the client machine.

We have followed the Manually removal steps for VSE and after sometimes the installation start via from EPO server by that time the installation started and completed.

But manual installation is not started on the client machine.

Regards,

Kumararaja J

3 Replies
exbrit
Level 21
Report Inappropriate Content
Message 2 of 4

Re: Uninstaller tool for enterprise edition(VSE) ?

Moved to your own thread as the other one was so old.

----

Peter

Moderator

Re: Uninstaller Tool for Enterprise Edition (VSE) ?

Refer below KB article and I'll suggest to use command <path>\SETUPVSE.exe REINSTALLMODE=amus /q.

https://kc.mcafee.com/corporate/index?page=content&id=KB56087

Re: Uninstaller Tool for Enterprise Edition (VSE) ?

Hi,

Open a case with McAfee and they can provide you tool like VSE cleaner or a ripper tool depend which one is your issue.

I have been working a few years in McAfee and they have those tools.

Regards,

Jose