cancel
Showing results for 
Search instead for 
Did you mean: 
ankursingh
Level 7

Unable to update my VSE

Kindly update me how to successfully update my VSE. Everytime I do so it results in an error. Please Help! 

Untitled.jpgUntitled1.jpg

0 Kudos
3 Replies
Troja
Level 14

Re: Unable to update my VSE

Hello,

looks like you have an outdated version installed and also outdated information or strategy for McAfee products.

Regarding the update, you have an outdated product which is already EOL, therefore you will not get any new signatures. Additional, new signatures are not tested with the product any more.

Just some hints from my side. :-)

  1. Take a look at the actual McAfee product versions: https://www.mcafee.com/apps/downloads/my-products/login.aspx?region=de
  2. Take a look at the End of Life Information from McAfee: https://www.mcafee.com/de/support/support-eol.aspx
    Virusscan 8.7 is End of Life and also End of Support since 12/31/2015
  3. Take a look at the supported McAfee product versions for Windows 10: https://kc.mcafee.com/corporate/index?page=content&id=KB85784&actp=null&viewlocale=en_US&showDraft=f...

If you are using Windows 10 RS2 you need at least Virusscan Enterprise 8.8 P9. But, you should not use the legacy products any more. The better joice is to install Endpoint Security 10.5.1. This version also includes most parts of the HIPS product. The feature is called Exploit prevention.

This link may help for better understanding: https://kc.mcafee.com/corporate/index?page=content&id=KB85784&actp=null&viewlocale=en_US&showDraft=f...

Hope this helps,

Cheers

exbrit
Level 21

Re: Unable to update my VSE

I can't help with this as it's been too long since I used the product.

0 Kudos
Troja
Level 14

Re: Unable to update my VSE

Hello ​,

have you solved your problem?

Cheers

0 Kudos