cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted

Unable to deploy patch2 on several machines

We have the problem that ~200 machines are not updating to VSE 8.8 patch2.

They have no errors i  the log everthing seems to be fine, any other update dat engine etc. runs absolutly normal.

Still the patch 2 wont to install aon these machines. In registry Patch_2 isn't installes Patch_1 is installed.

In the repository is the full instalation and patch2 and for win8 patch3.

All other machines are running totaly normal and have the patch installed.

I reinstalled the agent successfully but no change, could i force the istall of the patch?

Anyone ideas, thanks.

Nachricht geändert durch Schnuecks on 02.05.13 05:06:03 CDT
1 Reply
Highlighted

Re: Unable to deploy patch2 on several machines

Just check whether in update task -> service pack and patches for vse8.8 selected or not.

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community