cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to deploy VSE 8.8

Jump to solution

Hello,

i'm working in a company which uses McAfee since years (unfortunately i'm new here and so i'don't know the product very well: sorry in advance if my question is stupid). They had a problem in July and the Orchestrator server went down and couldn't be recovered; since the new installation we can't update or deploy VSE. I can install the agent in client machines using "Run client task now" in Orchestrator but if i try to do the same thing with VSE the error is "VSE880 non è supportato su questa piattaforma (Agent 4.6.0.1694. Please install a supported version of the product.)". It's strange because before the server fault the agent was the same and it supported VSE. 

I attach the log taken from the client:

Utilità di pianificazione 16/10/2018 15:17:18 Informazioni Utilità di pianificazione: l'attività [EASI - Deploy VirusScan Enterprise] è terminata
Utilità di pianificazione 16/10/2018 15:17:18 Informazioni L'attività EASI - Deploy VirusScan Enterprise è stata completata
Programma di aggiornamento 16/10/2018 15:17:12 Informazioni Aggiornamento completato
Programma di aggiornamento 16/10/2018 15:17:12 Informazioni Verifica di VSE880Det.McS.
Programma di aggiornamento 16/10/2018 15:17:12 Informazioni VSE880 non è supportato su questa piattaforma (Agent 4.6.0.1694. Please install a supported version of the product.).
Programma di aggiornamento 16/10/2018 15:17:12 Informazioni Verifica di VSE880Det.McS.
Programma di aggiornamento 16/10/2018 15:17:11 Informazioni Caricamento della configurazione dell'aggiornamento da: catalog.xml
Programma di aggiornamento 16/10/2018 15:17:11 Informazioni Estrazione di catalog.z in corso...
Programma di aggiornamento 16/10/2018 15:17:11 Informazioni Verifica di catalog.z.
Programma di aggiornamento 16/10/2018 15:17:11 Informazioni Inizializzazione dell'aggiornamento in corso...
Programma di aggiornamento 16/10/2018 15:17:11 Informazioni Controllo in corso dei pacchetti di aggiornamento dall'archivio ePO_Server-Orchestrator

 

Any advice? Thank you in advance

3 Solutions

Accepted Solutions
Highlighted
McAfee Employee jess_arman
McAfee Employee
Report Inappropriate Content
Message 2 of 9

Re: Unable to deploy VSE 8.8

Jump to solution

@stefanog The messaging indicates that the version of McAfee Agent you are using, 4.6.0.1694 (which is no longer a supported version and has gone fully End of Life), is not able to deploy the version of VSE/be installed along side it. What version of VSE are you deploying?

Due to the age of your Agent version, it is highly likely that you are also on a no longer supported version of ePO. It may be worth taking this opportunity to upgrade your product versions to supported builds.

Please give me some overall version information and then I can make recommendations from there.

 

Was my reply helpful?

If this information was helpful in any way, or answered your question, will you please select "Accept as Solution" in my reply, or give kudos as appropriate, so together we can help other members?

McAfee Employee chealey
McAfee Employee
Report Inappropriate Content
Message 3 of 9

Re: Unable to deploy VSE 8.8

Jump to solution

Hi @stefanog

Which version of agent is installed on the clients and which version of VSE are you looking to deploy? If you do have agent 4.6 installed, you will need to update this prior to installing VSE.

For example VSE patch 11 is only compatible with McAfee Agent 5.0.6.220, 5.0.5.658, 5.0.4.283, 5.5.0

Was my reply helpful?
If this information was helpful in any way, or answered your question, will you please select "Accept as Solution" in my reply, or give kudos as appropriate, so together we can help other members?
McAfee Employee jess_arman
McAfee Employee
Report Inappropriate Content
Message 6 of 9

Re: Unable to deploy VSE 8.8

Jump to solution

@stefanog Please be advised that depending on what version of ePO you are running, these versions of McAfee Agent may not be compatible. You must be running ePO 5.3 and later for 5.x MA compatibility.

 

Was my reply helpful?

If this information was helpful in any way, or answered your question, will you please select "Accept as Solution" in my reply, or give kudos as appropriate, so together we can help other members?

8 Replies
Highlighted
McAfee Employee jess_arman
McAfee Employee
Report Inappropriate Content
Message 2 of 9

Re: Unable to deploy VSE 8.8

Jump to solution

@stefanog The messaging indicates that the version of McAfee Agent you are using, 4.6.0.1694 (which is no longer a supported version and has gone fully End of Life), is not able to deploy the version of VSE/be installed along side it. What version of VSE are you deploying?

Due to the age of your Agent version, it is highly likely that you are also on a no longer supported version of ePO. It may be worth taking this opportunity to upgrade your product versions to supported builds.

Please give me some overall version information and then I can make recommendations from there.

 

Was my reply helpful?

If this information was helpful in any way, or answered your question, will you please select "Accept as Solution" in my reply, or give kudos as appropriate, so together we can help other members?

McAfee Employee chealey
McAfee Employee
Report Inappropriate Content
Message 3 of 9

Re: Unable to deploy VSE 8.8

Jump to solution

Hi @stefanog

Which version of agent is installed on the clients and which version of VSE are you looking to deploy? If you do have agent 4.6 installed, you will need to update this prior to installing VSE.

For example VSE patch 11 is only compatible with McAfee Agent 5.0.6.220, 5.0.5.658, 5.0.4.283, 5.5.0

Was my reply helpful?
If this information was helpful in any way, or answered your question, will you please select "Accept as Solution" in my reply, or give kudos as appropriate, so together we can help other members?

Re: Unable to deploy VSE 8.8

Jump to solution

Hello Chealey,

the agent version is 4.6 and VSE is 8.8 with patch 11 so we got the problem. But how can i update the agent? I suppose i should update on server side but do i need a new license?

McAfee Employee chealey
McAfee Employee
Report Inappropriate Content
Message 5 of 9

Re: Unable to deploy VSE 8.8

Jump to solution

You definitly need to update the agent then. As mentioned the lowest version of McAfee Agent you can use with VSE p11 is MA 5.0.4

If your license is still valid then you do not need a new one. You can get a new agent version from the software manager or our products downloads page. If you are doing this all via ePO then please ensure you update your extensions aswell. If you have any further questions in regards to the agent upgrade/ installation, please contact our McAfee Agent support team and they will be able to assist you further.

Was my reply helpful?
If this information was helpful in any way, or answered your question, will you please select "Accept as Solution" in my reply, or give kudos as appropriate, so together we can help other members?
McAfee Employee jess_arman
McAfee Employee
Report Inappropriate Content
Message 6 of 9

Re: Unable to deploy VSE 8.8

Jump to solution

@stefanog Please be advised that depending on what version of ePO you are running, these versions of McAfee Agent may not be compatible. You must be running ePO 5.3 and later for 5.x MA compatibility.

 

Was my reply helpful?

If this information was helpful in any way, or answered your question, will you please select "Accept as Solution" in my reply, or give kudos as appropriate, so together we can help other members?

Re: Unable to deploy VSE 8.8

Jump to solution

Now i'm using Epo 4.6 so i should upgrade it, right? In my softwares i see McAfee epo 5.10 (see attachment) but i can't check in:

0/17/18 12:20:50 PM  Checking in extension 'Performance Optimizer'.
10/17/18 12:20:50 PM  Command Failed: Extension PerfOptimizer missing required extensions:core:5.1.
10/17/18 12:20:50 PM  Failed to check in extension 'Performance Optimizer'.
10/17/18 12:20:50 PM  Completed: Check In Components (The component(s) failed to install. See the Server Task Log for more details) 

It seems i need extension "core:5.1" but how can i get it?

Cattura.PNG

McAfee Employee chealey
McAfee Employee
Report Inappropriate Content
Message 8 of 9

Re: Unable to deploy VSE 8.8

Jump to solution

@stefanog You would need to upgrade your ePO, yes. Please reach out to our ePO team for advise on how to upgrade. You will not be able to upgrade to the lastest version directly, so they will be able to advise you on the best steps to take > https://community.mcafee.com/t5/ePolicy-Orchestrator/bd-p/epolicy-orchestrator

Was my reply helpful?
If this information was helpful in any way, or answered your question, will you please select "Accept as Solution" in my reply, or give kudos as appropriate, so together we can help other members?

Re: Unable to deploy VSE 8.8

Jump to solution

Thanks, i'll post on that forum

More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator
  • Community Help Hub

      New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

    • Find Forum FAQs
    • Learn How to Earn Badges
    • Ask for Help
    Go to Community Help

    Join the Community

      Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

    • Get helpful solutions from McAfee experts.
    • Stay connected to product conversations that matter to you.
    • Participate in product groups led by McAfee employees.
    Join the Community
    Join the Community