cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Level 7
Report Inappropriate Content
Message 1 of 2

The server XXXX did not register with DCOM within the required timeout.

I get the same Event Error 10010 (source Source: Microsoft-Windows-DistributedCOM) on my WIN7 SP1 64-bit after VSE 8.8i Patch 1 installation.

Knows anyone a solution?

on 5/25/12 9:45:04 PM CDT
1 Reply
Highlighted
Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 2 of 2

Re: The server XXXX did not register with DCOM within the required timeout.

You posted this in the Consumer section (in an old thread) but you have Virus Scan Enterprise.

Moved this to the VSE section in Business and created a new thread for it.

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community