cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Former Member
Not applicable
Report Inappropriate Content
Message 1 of 1

Terminal Server Printing Issue

We're seeing an issue that just presented itself, it was working fine yesterday, but is having issues today. We're trying to use local printers through a remote desktop connection to our terminal server. When I have On Access Scanner turned OFF on my local machine, the prints are routed through the remote desktop session without issue and will print out right away as normal, but if I have the On Access Scanner turned ON and perform the exact same action, the print will take about two minutes before it even gets to the printer. We're not sure if it's a specific DAT that might have caused this to happen, but we're hoping that someone might have some insight that might be able to help us.

We've tried adding the service and the folders for the Print Spool service to the our low risk policy, but that did not work. Any suggestions?

McAfee Agent 5.0.5.658

VSE 8.8.0.1804

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community