cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Desruadh
Level 7
Report Inappropriate Content
Message 1 of 11

Problem editing 8.7i Autoupdate Repository List

Hi all,

I have recently installed VSE 8.7i on a few clients in my network. In one or two cases, the menu entry for "Edit Autoupdate Repository List" is grayed out so that I can't edit the list at all.

When I run an update it works, but I can't access or edit the list.

Any help would be appreciated.
10 Replies
jmaxwell
Level 7
Report Inappropriate Content
Message 2 of 11

RE: Problem editing 8.7i Autoupdate Repository List

Are the clients standalone or ePO managed ?

Have you unlocked the user interface options ?

JIm
Desruadh
Level 7
Report Inappropriate Content
Message 3 of 11

RE: Problem editing 8.7i Autoupdate Repository List

Hey,

they're standalone clients.

As for the Interface Options, I was upgrading from 8.5i to 8.7i and made sure to retain the configuration, so I would have assumed that that would not have changed from the old version, but you never know, I'll look into it.

Thanks for the quick answer.
jmaxwell
Level 7
Report Inappropriate Content
Message 4 of 11

RE: Problem editing 8.7i Autoupdate Repository List

NO problem - let us know how you get on 🙂

Jim
Desruadh
Level 7
Report Inappropriate Content
Message 5 of 11

RE: Problem editing 8.7i Autoupdate Repository List

OK,

The interface options are set so that all menu options are shown in the task bar, and that "no password" is required for any function in the Console. As far as I can see, it should be possible to access all menu options.
jmaxwell
Level 7
Report Inappropriate Content
Message 6 of 11

RE: Problem editing 8.7i Autoupdate Repository List

Still sounds exactly as if your viruscan console is locked - try setting a password for accessing the console and then try using the password.

Jim
dosemagend
Level 7
Report Inappropriate Content
Message 7 of 11

RE: Problem editing 8.7i Autoupdate Repository List

Same problem as Desruadh has encountered. Checked all suggested settings on 2 servers (Windows 2003 Server), one works properly the other "Edit Autoupdate Repository List " is grayed out.

Thanks for any suggestions.
jmaxwell
Level 7
Report Inappropriate Content
Message 8 of 11

RE: Problem editing 8.7i Autoupdate Repository List

Well on another current thread an unistall and reinstall of AV fixed the problem.

Jim
Desruadh
Level 7
Report Inappropriate Content
Message 9 of 11

RE: Problem editing 8.7i Autoupdate Repository List

Hey Jim,

yes, the un-/re-install is going to be my next course of action. The application of a password to the functions didn't do anything.

It's always a possibility that there was a small error overwriting some of the already installed 8.5i files.

Anyway, there should be no harm in trying the good old fashioned reinstall wink
jmaxwell
Level 7
Report Inappropriate Content
Message 10 of 11

RE: Problem editing 8.7i Autoupdate Repository List

Hi - although McAFee support always tell me that an install over an existing version is the preferred way theredo seem to be reported problems if you don't uninstal firsst..

Let us know how you get on.

Jim
You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community