cancel
Showing results for 
Search instead for 
Did you mean: 

PC does connect with ePO, but does not receive Patch 1, tried manuel installation without success

A pc in the domain does not receive Patch (hotfix) 1, despite it having a connection to the ePO server (all other pc's do reveice the patch).

See also screen shot. It concerns VSE 8.8 with Windows 7 (64 bit).

Agent does not receive patch 1, I tried the following things:

*Re-installed the agent did not work (did restart the pc a couple of times).
*Tried to force the update through EPO which also did not work (it does communicate with the ePO).

*When trying a manual install of patch 1, I receive the Windows error below:

Fault bucket 0, type 5

Event Name: PCA2

Response: Not available

Cab Id: 0

Problem signature:

P1: VSE88HF735512.exe

P2: 1.0.14616.869

P3: Patch (735512) for VirusScan Enterprise 8.8.0

P4: VirusScan Enterprise Patch Installer

P5: McAfee, Inc.

P6: 1

P7: 200

P8:

P9:

P10:

Attached files:

C:\Users\ % user name % \AppData\Local\Temp\{1f00b4a9-3ec5-4949-9a74-33f854e84ddc}\appcompat.txt

These files may be available here:

C:\Users\ % user name % \AppData\Local\Microsoft\Windows\WER\ReportArchive\NonCritical_VSE88HF735512.ex_375599731bfdb31a6a6025aab814476df78a5b4_0ddc54d7

Analysis symbol:

Rechecking for solution: 0

Report Id: 7826b933-0c70-11e2-8ea1-0026b9e3186d

Report Status: 0

*When I re-run the Manual patch 1 installation it says it is up-to-date, but it still does not have patch 1 (also ePO shows it has no Patch 1, but does communicate with the pc).

Does anyone have a solution?

2 Replies

Re: PC does connect with ePO, but does not receive Patch 1, tried manuel installation without success

Have you checked the install logs?

I can only say that this process has always proved successful for me with problem clients that defy other attempts:

1. remove VSE via add/remove programs if possible, manually if not

2. remove agent via command line

3. remove anything left behind in the registry, c:\program files & c:\program data, C:\temp, etc, reboot

4. Download the latest agent from ePO, right click and run as admin (even if UAC is disabled)

After the agent install, the program almost always installs and updates as expected.  At this point if it doesn't, I'll run the VSE install manually and find something I forgot in step 3.

Hope that helps.

Re: PC does connect with ePO, but does not receive Patch 1, tried manuel installation without success

Good morning, have you tried downloading VSE 8.8 with patch 1 as part of the package?  Also I would recommend downloading patch 2.  Patch 2 resolves several issues, patch 1 had.  If needed force an installation of the Agent from ePO.  Once completed, check for duplicate entries.  Delete the older entry and move the new one to the group it belongs too.  If needed force and uninstall of the agent from the command line, if you still have issues with the agent. Once complete, follow the steps below.  Other question, the user, used to deploy the Agent and VSE is it a domain admin?  If not, I would recommend adding it to domain admins.

1. Download VSE 8.8 with patch 1.

2. Download VSE 8.8 patch 2.

3. Check both into the repository. Make sure you check in extensions etc.

4. Create a task to deploy VSE.

5. Create task to deploy patch 2.

6. Deploy both to a test system. 

Just a suggestion.  Hope this helps.

Thanks Mike