cancel
Showing results for 
Search instead for 
Did you mean: 

Need to know whether VSE 8.8 Patch 4 is compatible with ePO 5.9 & 5.10

We have a bunch of Windows 2003 machines where we wanted to install VSE 8.8 patch 4. I can see that McAfee agent 5.0.3 is compatible with Windows 2003 machines and also can report to ePO 5.9 and 5.10. 

So wanted to know whether VSE 8.8 Patch 4 can report to ePO 5.9 and 5.10? 

Any helps here is appreciated! 

Thanks, 

Sabari Kumar KB
3 Replies
Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 4

Re: Need to know whether VSE 8.8 Patch 4 is compatible with ePO 5.9 & 5.10

Hi,

I have broken this down into components

1) Supported products for w2k3  .  To remain supported you need to be using AppControl on w2k3 . As per comments on a number of KB`s . Microsoft ended support for Windows Server 2003 on July 14, 2015

Please note : KB = Windows Server 2003 SP2 support for Application and Change Control . Technical Articles ID: KB81563 - "As of the end of 2015, the only product that offers support for Windows Server 2003 SP2 is Application and Change Control"

Support for legacy Windows platforms with Application Control and Change Control Technical Articles ID: KB85993 . Appcontrol only is supported on 2003 until 31/12/21

Please see - Supported platforms for Application and Change Control Technical Articles ID: KB76459

 

2) MA 5.0x - comment  .  Supported platforms for McAfee Agent 5.x Technical Articles ID: KB51573 . For 2003. MA5.03 is highest tested version -  but this went eol in 2019.

As per McAfee Agent 5.6.0 and 5.6.1 compatible products Technical Articles ID: KB91021 VSE 8.8.5 is minimum listed
As per McAfee Agent 5.6.3 compatible products Technical Articles ID: KB92240 VSE 8.8.5 is minimum listed
KB51111 Supported platforms, environments, and operating systems, for VirusScan Enterprise

 

3) ePO

ePolicy Orchestrator 5.9.x minimum supported extension versions Technical Articles ID: KB87142
ePolicy Orchestrator 5.10.x minimum supported extension versions Technical Articles ID: KB90383
Supported platforms, environments, and operating systems for ePolicy Orchestrator Technical Articles ID: KB51569

Other KB`s for consideration
Changes to McAfee DAT files in Q2 2019 Technical Articles ID: KB91485
Required Microsoft Windows Updates for the use of SHA-2 certificates with McAfee products Technical Articles ID: KB88794

Note, V2 DATs are unlikely to be tested against w2k3 to any great degree.

 

In summary  - Please use AppControl not VSE until you can retire these w2k3 systems.

Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 3 of 4

Re: Need to know whether VSE 8.8 Patch 4 is compatible with ePO 5.9 & 5.10

Hello User87791215,

 

Please refer following information about the compatibility and let us know if you have further queries.

 

VirusScan Enterprise and Microsoft Windows supported server operating systems.

 

Microsoft Operating System

Supported
Components

Minimum Supported
Service Pack (SP)

VSE 8.8
P14
P13

VSE 8.8
P12

VSE 8.8
P11
P10

VSE 8.8
P9
P8

VSE 8.8
P7
P6
P5
P4

VSE 8.8
P3

VSE 8.8
P2

VSE 8.8
P1

Windows Server 2003 9

Cluster 2, 3
Storage
Core 6

2

No

No

No

No

Yes

No 5

Yes

Yes

Windows Server 2003 R2 9

Cluster 3
Storage
Core 6

2

No

No

No

No

Yes

No 5

Yes

Yes

Windows Small Business Server 2003 9

n/a

2

No

No

No

No

Yes

No 5

Yes

Yes

Windows Small Business Server 2003 R2 9

n/a

2

No

No

No

No

Yes

No 5

Yes

Yes

 

9

Windows Server 2003 reached EOS and EOL for VSE, on December 31, 2015. VSE 8.8 Patch 7 and earlier install and run on Windows Server 2003, but it is not supported by VSE. Upgrade your server to a supported version of Windows as soon as possible, see KB81563.

 

McAfee Agent (MA)
The following MA versions are the minimum requirements.

NOTES:

  • MA was formerly Common Management Agent.
  • To know which version is supported on your operating system, see the MA documentation.
  • To view the version (Build) information for MA 5.x, see KB51573.

 

Product

Minimum MA version

VSE 8.8 Patch 6

MA 5.0 (Build 5.0.0.2620)
MA 4.8 (Build 4.8.0.1500)

 

MA 4.8 (Build 4.8.0.1500)

VSE 8.8 through Patch 3

MA 4.8 (Build 4.8.0.1500)

 

 

ePolicy Orchestrator 5.9.x minimum supported extension versions:

 

Product Name

Extension Name

Minimum Extension version

Minimum Extension Build

Extension name displayed in ePO 5.9.x

 
 
 

VirusScan Enterprise (VSE)

VIRUSCAN8800

8.8 Patch 9

8.8.0.548

VirusScan Enterprise 8.8

 

VIRUSCANREPORTS

1.2.0.346

VirusScan Enterprise Reports

 

 

 

Was my reply helpful?

If this information was helpful in any way, or answered your question, will you please select "Accept as Solution" in my reply, or give kudos as appropriate, so together we can help other members?

Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 4 of 4

Re: Need to know whether VSE 8.8 Patch 4 is compatible with ePO 5.9 & 5.10

Hello @User87791215 

When we are talking about compatibility between ePO and point products:

*** ePolicy Orchestrator 5.9.x minimum supported extension versions
https://kc.mcafee.com/corporate/index?page=content&id=KB87142

*** ePolicy Orchestrator 5.10.x minimum supported extension versions
https://kc.mcafee.com/corporate/index?page=content&id=KB90383

as KBs are mentioning, we are referring to version of extensions, not client versions so it is really important to properly define your question, considering that:

"Need to know whether VSE 8.8 Patch 4 is compatible with ePO 5.9 & 5.10"

is missing the most crucial information.

If you are asking:

"Is VSE 8.8 Patch 4 extension compatible with ePO 5.9 & 5.10?"

The answer is no, it is not, please refer to provided KBs.

However, if you are asking:

"Can you manage endpoints who are having VSE 8.8 Patch 4 clients installed on them using ePO 5.9 & 5.10?"

The answers is yes as long as you have minimum supported version of VSE extensions checked into ePOs, where, considering that extensions are backward compatible, Patch 9 extensions (minimum for 5.9) or Patch 11 extensions (minimum for 5.10) should manage all VSE clients patch 9 or below or patch 11 or below, depending on which extensions you have checked in, which includes VSE 8.8 Patch 4 Clients as well.

I hope this answers your question.


Was my reply helpful?

If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?
You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community