cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Former Member
Not applicable
Report Inappropriate Content
Message 1 of 1

Mcshield not responding to SC continue

THIS REPOSTED IN HOPE SOMEONE WILL REPLY WITH SOME INFO/ADVICE!

I am using McAfee Virusscan Enterprise v 8.7.0i and have configured it via Virusscan console to not enable on-access scanning at system startup ( I have found this speeds up system boot time).
In this configuration the McShield service seems to be activated in a 'paused' state. Therefore I need to unpause the service once the system is booted however if I issue a service continue command by either of the following 2 commands...

sc continue mcshield
net continue mcshield

I eventually get a message after 30 seconds (this is apparently the timeout for Windws service control manager) that the service did not respond to the control request in a timely fashion (thus it didn't work).
There is also an event (7011) in the system event log saying SCM timed out waiting for McShield response
However if I repeat the command it then works OK.

Any ideas whats going on here??
You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community