cancel
Showing results for 
Search instead for 
Did you mean: 

Mcafee virusscan enterprise 8.5.0i

Hello,

I am using McAfee ver. 8.5.0i
Now I scan access enabled at startup through the options, but keep it disabled and I can not turn.
Someone an idea why and how I can turn?

Thanks!
9 Replies
tonyb99
Level 13
Report Inappropriate Content
Message 2 of 10

RE: Mcafee virusscan enterprise 8.5.0i

Im guessing at what you mean here is it something like...


You set VSE to disable "on access scanning at startup" within the on access scanner properties within your VSE console on your PC, but the OAS is still running or is resetting this option back again...

is this what you mean?

PS. is your VSE installation controlled by a company protection pilot or EPO server

RE: Mcafee virusscan enterprise 8.5.0i

Hi,

the installation happens with Group policies at startup, the virusscan settings are applied with the Protection Pilot 1.5.
The system is an windows Vista OS, problem is that sometimes the on acces scanner is not starting, the McAfee McShield services won't startup or is crashing.
When rebooting problem is solved, but it is a randomly problem.
DV27
Level 7
Report Inappropriate Content
Message 4 of 10

RE: Mcafee virusscan enterprise 8.5.0i

Which 8.5i Patches do you have installed?

You have to be at minimum 8.5p5 for Vista compatability if I remember right.
tonyb99
Level 13
Report Inappropriate Content
Message 5 of 10

RE: Mcafee virusscan enterprise 8.5.0i

for vista sevice pack 1 its vse 8.5 with patch 6 minimum ( both 32 and 64 bit)
DV27
Level 7
Report Inappropriate Content
Message 6 of 10

RE: Mcafee virusscan enterprise 8.5.0i

Cool. Couldnt remember if it was P5 or P6 happy

RE: Mcafee virusscan enterprise 8.5.0i

Hi,

We are already working with Patch 8.
So that couldn't be the problem.
Windows events show this:
ID 7036 the Mcafee MCshield-service has the status interrupted

I can start de services manually and the virusscanner is running again.
Highlighted

RE: Mcafee virusscan enterprise 8.5.0i

Nobody has a solution??:(

RE: Mcafee virusscan enterprise 8.5.0i

Problem is not solved..Nobody any ideas?
Mal09
Level 12
Report Inappropriate Content
Message 10 of 10

RE: Mcafee virusscan enterprise 8.5.0i

Am I reading things right that:

You switch computer on, Vscan should be enabled.

But it isn't?

Check the console for VirusScan, On-Access Properties, "Enable On-Access scanning at system startup" is ticked.

If it is:

Try downloading and running the superdat from here with the /F switch (note > 100Mb)
http://www.mcafee.com/apps/downloads/security_updates/superdat.asp?region=au&segment=enterprise

eg:

sdat5597.exe /F
More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator
  • Community Help Hub

      New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

    • Find Forum FAQs
    • Learn How to Earn Badges
    • Ask for Help
    Go to Community Help

    Join the Community

      Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

    • Get helpful solutions from McAfee experts.
    • Stay connected to product conversations that matter to you.
    • Participate in product groups led by McAfee employees.
    Join the Community
    Join the Community