cancel
Showing results for 
Search instead for 
Did you mean: 

Mcafee VSE 9.6 cannot launch on MAC OS X 10.10

Jump to solution

Endpoint Protection for Mac error code 1

What should I do? Mcafee VSE 9.6 MacV3.1

But I could install Mcafee VSE 9.1 Patch 1.1 on 10.10 and can launch and work well.

I dont know why newer version cannot launch. It is a shame

1 Solution

Accepted Solutions
SafeBoot
Level 21
Report Inappropriate Content
Message 2 of 10

Re: Mcafee VSE 9.6 cannot launch on MAC OS X 10.10

Jump to solution

Neither 9.1 or 9.6 are supported on 10.10 (Yosemite), so it would be a bad idea to use either of them.

https://kc.mcafee.com/corporate/index?page=content&id=KB76330

9 Replies
SafeBoot
Level 21
Report Inappropriate Content
Message 2 of 10

Re: Mcafee VSE 9.6 cannot launch on MAC OS X 10.10

Jump to solution

Neither 9.1 or 9.6 are supported on 10.10 (Yosemite), so it would be a bad idea to use either of them.

https://kc.mcafee.com/corporate/index?page=content&id=KB76330

Re: Mcafee VSE 9.6 cannot launch on MAC OS X 10.10

Jump to solution

Thank you for your reply!

Do you know when it will support? Actually VSE 9.1 can work on 10.10. At least it said 'my mac is secured'

Do you know if consumer products can support 10.10? Like All Access or internet security for mac

SafeBoot
Level 21
Report Inappropriate Content
Message 4 of 10

Re: Mcafee VSE 9.6 cannot launch on MAC OS X 10.10

Jump to solution

VSE 9.7 already supports 10.10 - I don't know if there are any plans to backport to the older versions. Doubtful in my opinion - why don't you upgrade to the latest endpoint product, if you're upgrading your OS?

The Livesafe page tells you what it supports - 10.7 and later.

Antivirus Software, Internet Security, Spyware and Malware Removal | McAfee

Re: Mcafee VSE 9.6 cannot launch on MAC OS X 10.10

Jump to solution

One of the mac needs our company to upgrade to VSE 9.7. However our company IT is slow to respond to new releases

Re: Mcafee VSE 9.6 cannot launch on MAC OS X 10.10

Jump to solution

Is it able that I could download the MA 4.8 Patch 2 for Mac Hotfix HF972377? Looks like it adds support for 10.10 so I could continue use my VSE 9.6?

SafeBoot
Level 21
Report Inappropriate Content
Message 7 of 10

Re: Mcafee VSE 9.6 cannot launch on MAC OS X 10.10

Jump to solution

You need to talk to your IT team - No, you can't download it or install it as an end user.

Perhaps upgrading to 10.10 was not something your IT team would have advised?

Re: Mcafee VSE 9.6 cannot launch on MAC OS X 10.10

Jump to solution

No, our IT has no interests in anything with upgradeSmiley Sad 

10.10 features attracts me so I upgraded... Looks like I have to wait or use VSE 9.1 v1.1

SafeBoot
Level 21
Report Inappropriate Content
Message 9 of 10

Re: Mcafee VSE 9.6 cannot launch on MAC OS X 10.10

Jump to solution

Well, 9.1 is not supported - it may say it's working, but most likely it's not. You might want to mention you're running a potentially unprotected MAC to your CISO.

Re: Mcafee VSE 9.6 cannot launch on MAC OS X 10.10

Jump to solution

Thank you, it does say my mac is secured and everything looks fine to me. I will be cautious about this.