cancel
Showing results for 
Search instead for 
Did you mean: 

McSvHost.exe & mfefire.exe running at nearly 100%

Jump to solution

Can anyone help me out with this problem? I just moved to a new apartment and when I connected my cpu, it started at 100% usage. The two McAfee files are my biggest CPU users and I don't know how to keep them from using so much space. I also recently downloaded Rapport for my online banking so I'm wondering if they may not work well together. Any help would be greatly appreciated!

The Coach

1 Solution

Accepted Solutions
Highlighted
Reliable Contributor exbrit
Reliable Contributor
Report Inappropriate Content
Message 2 of 3

Re: McSvHost.exe & mfefire.exe running at nearly 100%

Jump to solution

Why would you install Rapport when you already have security software which you could easily augment with a free anti-malware application such as Malwarebytes for instance?

If using extra anti-malware always use the free version and do not turn on any active protection, if offered, as that will interfere with McAfee and cause symptoms such as this.  There are some minor exceptions, but that is a good rule to follow.

Rapport, although I'm not familiar with it, is known to cause major issues, not just with McAfee security, from what I can gather using the forum & web search for that name.

Does the problem go away if you uninstall Rapport?   If so I suggest dropping it altogether.

EDIT: By the way, you posted in Business...is this Enterprise or the home products you are using?   The same argument applies, I just want to make sure this thread is in the right area.

Message was edited by: Ex_Brit on 01/08/10 9:38:38 EDT AM
2 Replies
Highlighted
Reliable Contributor exbrit
Reliable Contributor
Report Inappropriate Content
Message 2 of 3

Re: McSvHost.exe & mfefire.exe running at nearly 100%

Jump to solution

Why would you install Rapport when you already have security software which you could easily augment with a free anti-malware application such as Malwarebytes for instance?

If using extra anti-malware always use the free version and do not turn on any active protection, if offered, as that will interfere with McAfee and cause symptoms such as this.  There are some minor exceptions, but that is a good rule to follow.

Rapport, although I'm not familiar with it, is known to cause major issues, not just with McAfee security, from what I can gather using the forum & web search for that name.

Does the problem go away if you uninstall Rapport?   If so I suggest dropping it altogether.

EDIT: By the way, you posted in Business...is this Enterprise or the home products you are using?   The same argument applies, I just want to make sure this thread is in the right area.

Message was edited by: Ex_Brit on 01/08/10 9:38:38 EDT AM
Reliable Contributor exbrit
Reliable Contributor
Report Inappropriate Content
Message 3 of 3

Re: McSvHost.exe & mfefire.exe running at nearly 100%

Jump to solution
More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator
  • Community Help Hub

      New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

    • Find Forum FAQs
    • Learn How to Earn Badges
    • Ask for Help
    Go to Community Help

    Join the Community

      Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

    • Get helpful solutions from McAfee experts.
    • Stay connected to product conversations that matter to you.
    • Participate in product groups led by McAfee employees.
    Join the Community
    Join the Community