cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

McAfee gets disable for seconds when trying to browse internet.....and internet also slows down...

We have web filtering software for controling the web access, but one system from our IT deptment bypassing that, even if it is on same proxy,

and while accessing internet it slows down, sometimes IE shows not responding and at the same time McAfee gets disabled and then internet work fine then automatically McAfee gets enabled

13 Replies

Re: McAfee gets disable for seconds when trying to browse internet.....and internet also slows down...

sorry for incomplete post,

It happens b'cos we have OnAcessScan enabled by default and McAfee is trying to block some malicious code from executing which is helping IE to bypass the content filtering software,

thats why McAfee gets disable and that code executes and every web is getting allowed.

we have scanned that system with McAfee Microsoft Security Essentials but nothing found.

Please share you ideas and knowlegde we me.......

Thanks in advance

Regards,

Pravin Phate

Message was edited by: pravinphate on 11/5/10 1:43:08 AM CDT
Dinz
Level 16
Report Inappropriate Content
Message 3 of 14

Re: McAfee gets disable for seconds when trying to browse internet.....and internet also slows down...

Hi Pravin,

Since you have mentioned On Access scan , could you please confirm are we having the issue with McAfee – Consumer products or the Enterprise version ?

Regards,
Dinesh K

Re: McAfee gets disable for seconds when trying to browse internet.....and internet also slows down...

No, the issue is with IE, but there must be some script (malicious code) which allows IE to bypass our web filtering software and when McAfee tries to block that script (malicious code) it gets disabled for few seconds,

and if I disable the On Access Scan then IE works fine without any interruption.

Message was edited by: pravinphate on 11/5/10 11:27:24 PM CDT
Dinz
Level 16
Report Inappropriate Content
Message 5 of 14

Re: McAfee gets disable for seconds when trying to browse internet.....and internet also slows down...

Ok, Please let me know the version of your McAfee products so that if they are enterprise version , I could route to to the appropriate section where you would get better help soon to fix the problem

Thanks,

Dinesh K

McAfee Online Community Moderator

Re: McAfee gets disable for seconds when trying to browse internet.....and internet also slows down...

Attached screenshot for the same.

McAfee Screenshot.jpg

Regards,

Pravin Phate

Message was edited by: pravinphate on 12/5/10 11:27:16 PM CDT
Dinz
Level 16
Report Inappropriate Content
Message 7 of 14

Re: McAfee gets disable for seconds when trying to browse internet.....and internet also slows down...

Thanks for the screenshot pravin, Its indeed a enterprise version as its show in the Image "Virus scan Enterprise" . Moving your thread to our enterprise section where you will be getting help soon.

Thanks & Regrards,

Dinesh K

McAfee Online Community Moderator

Re: McAfee gets disable for seconds when trying to browse internet.....and internet also slows down...

Thank you Dinesh,

I will be waiting for your reply..

apoling
Level 14
Report Inappropriate Content
Message 9 of 14

Re: McAfee gets disable for seconds when trying to browse internet.....and internet also slows down...

Hi,

I think it'd be helpful for members to have some additional details on your environment.

- what is the name and version of the web filtering solution, and is it a client based one or proxy/firewall/other server based one?

- Could you attach here all the files from the %DEFLOGDIR% folder (zipped) from the problem client?

Also perhaps McAfee services are not protected from getting stopped/killed and this could be why McShield is disabled and then enabled. Could you attach a screenshot from the Properties page of the Access Protection module from the problem client ?

Attila

Message was edited by: Attila Polinger on 5/14/10 10:08:18 AM CEST

Re: McAfee gets disable for seconds when trying to browse internet.....and internet also slows down...

We are using third party software for web filtering called "ContentKeeper"

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community