cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

McAfee VSE P10-12 compatibility issues on Microsoft .NET Framework 4.0

Jump to solution

Hi everyone! We are planning to downgrade the .Net Framework of our Windows 2008 R2 server from version 4.5 to 4.0. I want to know if this would cause any harm or issues with our installed VSE on those servers? Many thanks!

1 Solution

Accepted Solutions
McAfee Employee akatt
McAfee Employee
Report Inappropriate Content
Message 2 of 3

Re: McAfee VSE P10-12 compatibility issues on Microsoft .NET Framework 4.0

Jump to solution

Should not be an issue as it pertains to VSE functionality.  VSE has a dependency on C++ redist. packages, but not .NET Framework.

 

 

Was my reply helpful?

If this information was helpful in any way, or answered your question, will you please select "Accept as Solution" in my reply, or give kudos as appropriate, so together we can help other members?

2 Replies
McAfee Employee akatt
McAfee Employee
Report Inappropriate Content
Message 2 of 3

Re: McAfee VSE P10-12 compatibility issues on Microsoft .NET Framework 4.0

Jump to solution

Should not be an issue as it pertains to VSE functionality.  VSE has a dependency on C++ redist. packages, but not .NET Framework.

 

 

Was my reply helpful?

If this information was helpful in any way, or answered your question, will you please select "Accept as Solution" in my reply, or give kudos as appropriate, so together we can help other members?

Re: McAfee VSE P10-12 compatibility issues on Microsoft .NET Framework 4.0

Jump to solution
Thank you , Akatt!
Member Rewards
McAfee Community rewards active and helpful members just like you. Click here to take a look at the first community members who received a special reward and were recognized by McAfee leader, Aneel Jaeel, for their participation and trusted knowledge in the community.