cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Former Member
Not applicable
Report Inappropriate Content
Message 1 of 2

McAfee Agent Common Services Not Starting

I have several workstations running McAfee Agent 5.0.4.283. This morning, I noticed that I can no longer wake up agents from the ePO console. I discovered that on most of my workstations, the "McAfee Agent Common Services" service is not running which means the agent is not listening on our custom defined TCP port. It doesn't start up when I try to manual start it. I noticed the service Log On account was set to "Local Service". After changing it to Local System account, it starts successfully and listens on our custom TCP port. I'm able to wake up the agent now.

So how do I easily change the Log On account for all my workstations to get this service to start up?

1 Reply
Former Member
Not applicable
Report Inappropriate Content
Message 2 of 2

Re: McAfee Agent Common Services Not Starting

Hello Please, how to change the epo service logon account. When can i find that option ?

Thanks in advance

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community